Brak możliwości instalacji czegokolwiek na dysku


(tomaszwroblewski87) #1

Witam. Mam taki problem że nie mogę nic zainstalować na dysku . Jest to niedawno złożony przeze mnie nowy komputer. Dysk C to dysk SSD. Nie mam dostępu do folderu TEMP. Uprawnienia przyznane. Co mam zrobić?


(sensu) #2

Co do TEMP to nie wiem, ale skoro mówisz, że nic nie możesz zainstalować na dysku, to rozumiem, że nie jest to dysk systemowy tylko drugi.
Win+R
wpisz diskmgmt.msc
i utwórz nową partycję na tym dysku.


(tomaszwroblewski87) #3

Źle napisałem. To dysk systemowy. Normalnie wszystko do dzisiaj działało. A teraz nie mogę nic zainstalować

. Takie coś mi wyskakuje. Albo takie:

pomóżcie…


(sensu) #4

Aha.
Próbowałeś zmienić lokalizację TEMP?
https://www.download.net.pl/jak-zmienic-lokalizacje-folderu-temp/n/3219/


(tomaszwroblewski87) #5

Tak ale to nic nie zmienia…


(sensu) #6

A jak ręcznie wejdziesz to ten folder istnieje?


(tomaszwroblewski87) #7

Tak


(sensu) #8

To nie wiem. Masz wolne miejsce na dysku?


(tomaszwroblewski87) #9

Jasne. Zajęte jakieś 35GB z 720…


(sensu) #10

To nie mam pomysłu. To po aktualizacji windows 10?


(tomaszwroblewski87) #11

Nie wiem kurde…


(tomaszwroblewski87) #12

Może napiszę po kolei. W czasie dnia żona zadzwoniła że po włączeniu komputera wyskoczył jakiś komunikat. Zamknęła go X. Jak wróciłem do domu był taki zapętlający się błąd USB. Nieznane urządzenie, system montował i wyskakiwał błąd i tak w kółko. Postanowiłem ściągnąć stery do USB ze strony Gigabyte. I już wtedy nie mogłem ich zainstalować. Włożyłem płytę że sterami od mobo i też nie dało się zainstalować. Udało się tak ręcznie wrzucić sterowniki i błąd USB naprawiony. Żona powiedziała że otwierała swoją pocztę i nie mogła otworzyć pliku docs. W sumie nie mogła bo nie mam żadnego programu do tego. Dlatego chciałem zainstalować LibreOffice - błąd, CrystalDisc Info - błąd. Przeskanowałem system Windows Defender nic nie znalazło. O dziwo udało się zainstalować Anti Malware Premium. Pod koniec instalacji była informacja że nie może zainstalować jakiegoś modułu anty rookit czy coś takiego musi zrestartować komputer i wtedy wykonać skan. Nic nie znalazło. Nie wiem czego teraz się złapać. System działa normalnie chyba… Były tego dnia 3 aktualizacje Windowsa to je odinstalowałem. Bez zmian. Próbowałem przenieść foldery użytkownika czyli moje TEMP i TMP na dysk D .Nic to nie dało. Co mogę dalej zrobić?


(kameleon5) #13

Może nie masz praw admin. do folderu Temp:https://answers.microsoft.com/pl-pl/windows/forum/all/dostęp-do-wszystkich-plików-i/4b60ff6b-c7fb-4a93-9c48-52daac62e721


(tomaszwroblewski87) #14

Wszystkie prawa są nadane. System, Ja jako użytkownik i Ja jako administrator…


(kameleon5) #15

To może spróbuj taki program jak FixWin for Windows 10-program jest bezinstalacyjny.


(tomaszwroblewski87) #16

Dzięki za porady ale jestem już po formacie.


(sensu) #17

Windows 10 :smiley:


(tomaszwroblewski87) #18

Nie wiem… możecie wierzyć lub nie ale to pierwsza taka sytuacja od chyba 25 lat. Nigdy nie miałem żadnego problemu z Windowsem.


(kameleon5) #19

Nośnik z windowsem może był uszkodzony?.


(tomaszwroblewski87) #20

Nie raczej to odpada. System działał już ok 3 tygodnie…