Brak możliwości napisania "o z kreską"


(Zdobi74) #1

Wiatm

Dobrzy ludzie;-) mam xp - pomożcie wszystkie polskie znaki "żźąęćśńł" działają tylko o z kreską w żaden sposob nie da się napisac.

Sprawdziłem w ustawieniach regionalnych: języki-ustawienia klawiatury-jest domyślnie Polski - programisty.

jak widać "o" się da napisać i ALT z innymi botton'ami też bezproblemowo.

HELP :frowning: :frowning:


(JNJN) #2

Jakiś program używa skrótu klawiaturowego ALT + O - sprawdź jaki.


(Zdobi74) #3

tylko jak najszybciej to zrobic :?

brak casu krucabomba


(Marsmo) #4

Najszybciej - instalując program Hotkey Detective 2

http://soulseek.folfas.com/downloads/hotkeyd.zip

Za jego pomocą szybko wejdziesz w podgląd skrótów klawiaturowych na Twoim kompie!


(Zdobi74) #5

hotkey detective niestety stwierdza że nie ma zdefiniowanych żadnych skrutow

huston mamy problem! !!

Złączono Posta : 20.11.2005 (Nie) 23:19

is there anybody alive

__________________________

kto pyta nie błądzi i nie kapuje


(squeet) #6

Sprawdź, czy w trybie awaryjnym możesz napisać...

I przede wszystkim napisz, od kiedy masz ten problem (od początku, instalowałeś coś itp.)


(Zdobi74) #7

w trybie awaryjnym "o z kreską" non problemo,

instalowało się i odinstalowywało przynajmniej kilkanaście programow

gdzies w miedzyczasie pojawil sie problem

Złączono Posta : 20.11.2005 (Nie) 23:55

no i lipa - leżymy..

pomozcie (jestem intieligjętny pokapuje się za dwadni) a czasu szkoda :^o


(Lammermoor) #8

Jesli masz Google Toolbar to moze byc przyczyną,trzeba go odinstalowac,moze to rowniez blokowac ikona TuneUp do optymalizacji RAM,WinDVD,TweakRam.Jesli masz jakies z wymienionych ikon w trayu to je wylacz.


(squeet) #9

Skoro możesz napisać ó w trybie awaryjnym, znaczy że jakiś program, który uruchamia się po starcie w normalnym trybie powoduje tą blokadę...

Spróbuj:

ctrl + alt + del

I zakończ drzewa procesów poszczególnych aplikacji, po kolei... Po każdym zamknięciu patrz, czy możesz pisać ó

Dodatkowo najpierw wyczyść rejestr programem RegCleaner

Krótka instrukcja:

:arrow: Język polski

Option -> Language -> Choice language version i tutaj wybierasz polish.rlg

:arrow: Ustawienia

Opcje -> Czyszczenie rejestru -> Metoda -> Automatycznie

Opcje -> Czyszczenie rejestru -> Czyszczenie wpisów OLE -> Bardzo silne

I później Narzędzia -> Czyszczenie rejestru -> Wykonaj wszystkie wyżej wymienione

Czekasz aż wywali co niepotrzebne i już :wink:


(Comend@nte) #10

Używasz TuneUp? http://forum.centrumxp.pl/viewtopic.php?t=29728#faq11


(St Szer) #11

moze to pomoze jednoczesnie lewy Shift+ Alt


(Zdobi74) #12

bardzo dziękuję wszystkim óóóóóóóóóóóóóóóóóóóó - jak widać działa

posłużyłem się radą Squeeta (padam do n ó g) - drzewko procesów w menagerze

i paskudą która wywaliła moje "ó" był program optymalizujący Windowsa łącza i takie tam pt. AUSLOGICS BOOSTSPEED - generalnie fajna rzecz jak działacie po angielsku (uwaga był w którymś z pism ostro polecany chyba CDA)

Wyrwałem chwasta i po restarcie jest ok! !!