Brak możliwości skonfigurowania DNS'ów


(flatface) #1

Witajcie,

Jak pisałam w innym wątku mam problem z otwieraniem jednej konkretniej strony. Nie działa ona pod żadną przeglądarką, za to działa przez proxy. Jak wyczytałam w necie, można spróbować zmiany DNS'ów jednak u mnie na Viście nie ma takiej opcji. Połączenie lokalne wygląda tak:

http://vpx.pl/image/JW0

Macie jakieś pomysły co z tym zrobić?


(struart) #2

Hmmm dziwne powiedz coś więcej o swoim łączu.

Masz jakiś modem czy tylko kabel do sieciówki i tyle?


(flatface) #3

Kabel do sieciówki.


(bibut) #4

Masz zainstalowane firmowe stery (bo to wygląda jakby Winda wcisnęła swoje)?


(flatface) #5

Możesz jaśniej? :oops:


(Pesmeraga) #6

oryginalne sterowniki które dostałes np z modem od kablówki.


(flatface) #7

Z tego co pamiętam to przyszedł facio, pociągnął kabel podłączył komp i wsio. Nie sądzę by coś tam instalował.


(bibut) #8

Dowiedz się jakiego masz laptopa, na tej podstawie moge dać Ci instalke sterów.


(flatface) #9

Nie mam laptopa tylko zwykłe stacjonarny :wink:


(adam9870) #10

Sprawdź jaką masz kartę sieciową przy użyciu np. HWiNFO.

-- Dodane 19 września 2012 16:17:17 --

  1. Start - w pole wyszukiwania wpisz cmd - kliknij prawym przyciskiem myszy na to co zostanie znalezione i wybierz Uruchom jako administrator

dRPn.png

  1. Jeżeli zostanie wyświetlony alert Kontroli Konta Użytkownika kliknij Tak

XM6AD.png

  1. W oknie wiersza polecenia wpisz

netsh interface ip set dns "NAZWA_POLACZENIA" static ADRES_SERWERA_DNS

np.

netsh interface ip set dns "Połączenie lokalne" static 208.67.222.222

źródło: http://www.petri.co.il/configure_tcp_ip_from_cmd.htm


(flatface) #11

Nie wiem czy dobrze robię. Takie coś mi się otworzyło:

http://vpx.pl/image/m9s

-- Dodane 19.09.2012 (Śr) 16:51 --

Co powinno pojawić się po wpisaniu tej komendy w cmd?


(adam9870) #12

Zamknij to okno.

W HWiNFO przejdź do części Network i wybierz kartę sieciową której używasz. W prawej części okna kliknij myszką i naciśnij Ctrl + A, wszystko zostanie zaznaczone, kliknij prawym przyciskiem myszy i wybierz Copy Line. Następnie przeklej zawartość schowka na forum.

Tak to wygląda: http://vpx.pl/i/2012/09/19/cw8fd.png

Albo w HWiNFO wybierz Raport - Create.

Czy sprawdzałeś moją radę z mojej poprzedniej wiadomości? Po wszystkim sprawdź czy adres serwera DNS został zmieniony przy użyciu polecenia ipconfig /all

Aktualizacja:

Jeżeli polecenie zostało pomyślnie wykonane, to nic się nie pojawia.


(flatface) #13
General information                                                             

Network Card: RealTek Semiconductor RTL8168C/8111C PCI-E Gigabit Ethernet Adapter

Vendor Description: Realtek RTL8168C/8111C PCI-E Gigabit Ethernet NIC

MAC Address: 00-24-8C-9D-65-13


Capabilities                                                                    

Maximum Link Speed: 100 Mbps

Transmit Buffer Size: 193792 Bytes

Receive Buffer Size: 775168 Bytes

Hardware ID: PCI\VEN_10EC&DEV_8168&SUBSYS_2A6F103C&REV_02

Teraz mam dns ten, który podałeś. Czy to znaczy, że jeśli przyczyną niedziałania strony, o której mówiłam były DNS to teraz powinna zacząć działać?


(adam9870) #14

Wpisz polecenie ipconfig /flushdns

Sprawdź czy problematyczna strona działa.

Jak ustawić DNS?

  • podaj adres swojego routera

  • podaj adres serwerów DNS Telekomunikacji Polskiej: 194.204.152.34, 194.204.159.1

  • podaj adres serwerów DNS OpenDNS 208.67.222.222, 208.67.220.220

  • podaj adres serwerów DNS Google: 8.8.8.8, 8.8.4.4

Albo można ustawić, aby DNSy były pobieranie do serwera DHCP, który działa na routerze (polecenie netsh interface ip set dns "Local Area Connection" dhcp) natomiast adresy serwerów DNS ustawiasz na routerze.


(flatface) #15

Niestety nie działa ta strona.

Jak mam sprawdzić te dns'y?


(adam9870) #16


(flatface) #17

Nie wiem czy dobrze robię.

Microsoft Windows [Wersja 6.0.6002]

Copyright (c) 2006 Microsoft Corporation. Wszelkie prawa zastrzeżone.


C:\Windows\system32>ipconfig /all


Konfiguracja IP systemu Windows


   Nazwa hosta . . . . . . . . . . . : Komputer-domowy

   Sufiks podstawowej domeny DNS . . :

   Typ węzła . . . . . . . . . . . . : Hybrydowy

   Routing IP włączony . . . . . . . : Nie

   Serwer WINS Proxy włączony. . . . : Nie

   Lista przeszukiwania sufiksów DNS : chello.pl


Karta Ethernet Połączenie lokalne:


   Sufiks DNS konkretnego połączenia : chello.pl

   Opis. . . . . . . . . . . . . . . : Realtek RTL8168C(P)/8111C(P) Family PCI-E

 Gigabit Ethernet NIC (NDIS 6.0)

   Adres fizyczny. . . . . . . . . . : 00-24-8C-9D-65-13

   DHCP włączone . . . . . . . . . . : Tak

   Autokonfiguracja włączona . . . . : Tak

   Adres IPv6 połączenia lokalnego . : fe80::b811:6965:3e9a:2e5d%10(Preferowane)


   Adres IPv4. . . . . . . . . . . . . : 89.76.149.136(Preferowane)

   Maska podsieci. . . . . . . . . . : 255.255.254.0

   Dzierżawa uzyskana. . . . . . . . : 19 września 2012 16:29:13

   Dzierżawa wygasa. . . . . . . . . : 21 września 2012 08:02:26

   Brama domyślna. . . . . . . . . . : 89.76.148.1

   Serwer DHCP . . . . . . . . . . . : 10.131.100.1

   Identyfikator IAID DHCPv6 . . . . : 251667596

   Identyfikator DUID klienta DHCPv6 : 00-01-00-01-11-90-67-10-00-24-8C-9D-65-13


   Serwery DNS . . . . . . . . . . . : 208.67.222.222

   NetBIOS przez Tcpip . . . . . . . : Włączony


Karta tunelowa Połączenie lokalne* 6:


   Sufiks DNS konkretnego połączenia :

   Opis. . . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface

   Adres fizyczny. . . . . . . . . . : 02-00-54-55-4E-01

   DHCP włączone . . . . . . . . . . : Nie

   Autokonfiguracja włączona . . . . : Tak

   Adres IPv6. . . . . . . . . . . . : 2001:0:5ef5:79fb:383c:f77:a6b3:6a77(Prefe

rowane)

   Adres IPv6 połączenia lokalnego . : fe80::383c:f77:a6b3:6a77%11(Preferowane)


   Brama domyślna. . . . . . . . . . :

   NetBIOS przez Tcpip . . . . . . . : Wyłączony


Karta tunelowa Połączenie lokalne* 2:


   Stan nośnika . . . . . . . . . . .: Nośnik odłączony

   Sufiks DNS konkretnego połączenia :

   Opis. . . . . . . . . . . . . . . : isatap.chello.pl

   Adres fizyczny. . . . . . . . . . : 00-00-00-00-00-00-00-E0

   DHCP włączone . . . . . . . . . . : Nie

   Autokonfiguracja włączona . . . . : Tak


Karta tunelowa Połączenie lokalne* 3:


   Sufiks DNS konkretnego połączenia : chello.pl

   Opis. . . . . . . . . . . . . . . : 6TO4 Adapter

   Adres fizyczny. . . . . . . . . . : 00-00-00-00-00-00-00-E0

   DHCP włączone . . . . . . . . . . : Nie

   Autokonfiguracja włączona . . . . : Tak

   Adres IPv6. . . . . . . . . . . . : 2002:594c:9588::594c:9588(Preferowane)

   Brama domyślna. . . . . . . . . . : 2002:c058:6301::c058:6301

   Serwery DNS . . . . . . . . . . . : 208.67.222.222

   NetBIOS przez Tcpip . . . . . . . : Wyłączony

(adam9870) #18

Dobrze robisz. DNSy są takie jak ustawiłeś.

Wpisz ipconfig /flushdns aby przeczyścić pamięć podręczną DNS.

Sprawdź czy strona, z którą miałeś problem działa. Jeżeli nie - proponuję ustawić inny DNS (adresy podawałem w którejś z poprzednich wiadomości) albo skontaktuj się z chello, bo to chyba on jest Twoim dostawcą internetu?


(flatface) #19

Próbowałam na różnych i niestety nie działa. Chyba pozostaje mi skontaktować się z chello. :wink: