Brak możliwości uruchomienia karty dźwiękowej


(Elanor22) #1

Witam serdecznie.

Mam problem z dźwiękiem. A właściwie z jego brakiem.

Robiłam format dysku. Po tum formacie działają inne karty, ale nie dźwiękowa. Mam płytę główną zintegrowaną ASRock 775VM800, karta dźwiękowa to VIA AC'97 Enhanced Audio Controller.

Kiedy w Menedżerze urządzeń karta pokazuje się z ikonką głośnika wykrzyknikiem na żółtym tle. We właściwościach pokazuje się w Lokalizacji : "Nieznany", a w Stanie urządzenia: "Nie można uruchomić tego urządzenia. (Kod 10)". Już parę razy odinstalowywałam i instalowałam tę kartę na nowo. W pomocy technicznej przeczytałam, ze trzeba karte fizycznie odłączyć od zasilania. Tylko szczerze mówiąc niebardzo się znam na kompach i boję się cokolwiek ruszać. Zresztą nawet nie wiem która to karta :confused:

Bardzo proszę o pomoc! !!


(sdar) #2

Simbel , Witaj na forum.

Pamiętaj aby nie "podpinać" się pod cudze tematy. Jesli masz jakiś problem to zakładaj własny temat. Tym razem wydzieliłem Twój post z innego tematu ale następnym razem, post taki zostanie usunięty.


(Gen Salvador) #3

zainstaluj to http://www.programs.pl/program,682.html


(Elanor22) #4

Sdar przepraszam i dziękuję :slight_smile: Obiecuję poprawę :wink:

Lukaszzek dziękuję za pomoc. Ściągnęłam ten plik, ale szczerze powiem, że nie mam pojęcia jak mam to zainstalować :confused: tam jest pełno różnych plików. Niestety jestem kompletnym laikiem w tych tematach. Proszę o jakieś szczegółowe instrukcje. Będę bardzo wdzięczna za dalszą pomoc.


(Seba86mu) #5

Simbel , najpierw pobierz i zainstaluj sterowniki do chipsetu płyty głównej. Po instalacji uruchom ponownie komputer.

Następnie pobierz i zainstaluj sterowniki do karty dźwiękowej. Po instalacji uruchom ponownie komputer.

Na końcu zainstaluj najnowsze biblioteki DirectX 9.0c (Instrukcja instalacji bibliotek DirectX 9.0c).


(Elanor22) #6

Seba86mu!

Dziękuję serdecznie! !!

Ściągnęłam, zainstalowałam i wszystko działa :))

Bardzo gorąco dziękuję :))

Pozdrawiam serdecznie!