Brak możliwości uruchomienia się systemu, wina dysku


(Sylwucha9991) #1

Witam

mam ogólnie dysk sata, na którym pracuję, amm system, prawie wsyztskie pliki i ten dysk jest ok.

Mowa o dysku ata 80GB, jest to dysk wyjęty ze starszego komputera, ogólnie dysk działał, miał 3 partycje, podłączyłam go do obecnego kompa jako 2-gi dysk. Działał. Partycję systemową od razu sformatrowałam. I miałam na nim trochę danych, jakoś nie chciałam ich przerzucać. I tutaj rodzi się problem... Wczoraj zaczął mi się komp zaiweszac, przy czym nigdy to mu się nie zdarzało, nawet przy maksymalnym obciążeniu, a tutaj otwarty komunikator, przegladarka, instalacja i to wszystko. Odłączyłam ten 2-gi dysk i wsyztsko ok. Dzisiaj chciałam podłączyć go znó bo mam na nim dane, które właśnie mają mi się przydać, ale gdy podłączę znów zasilanie, nie włącza mi się system, staje przy oknie "zapraszamy" i tak się kółeczko kręci, i kręci i kręci.... i kręci, jak go zresetuję to zatrzymuje się od razu przy bootowaniu. Tryb awaryjny robi to samo...

Jest możliwośc odzyskania danych z tego dysku?


(Starlet333) #2

To po co bootujesz z tego dysku? Zbootuj z tego swojego co na nim wcześniej pracowałaś, w Moim Komputerze pojawią się nowe partycje, jak będzie wolno chodził to pozamykaj wszystko i postaraj się skopiować wszystkie dane.


(Sylwucha9991) #3

widać nie doczytałeś dokładnie, na tym zepsutym dysku nie ma systemu, więc nie ma co się z niego bootować, normalnie jako master jest mój sata, ale z niego nie chce mi się uruchomić system gdy mam podłączone ten ata


(Starlet333) #4

A może patent: odłącz ata, włącz kompa i go podłącz. Chociaż jak BIOS go nie wykryje to chyba nie wypali...


(Sylwucha9991) #5

podłączać dysk do pracującego kompa? #-o


(Witkacy75) #6

Witam.

Podłącz oba dyski. Uruchom kompa z płytki Linux LiveCD np. Ubuntu.

Przekopiuj ważne dane ze starego dysku ATA na nowy SATA.


(Sylwucha9991) #7

witkacz dziękuję :slight_smile: ta wiadomość jest akurat bardzo przydatna i sensowna, ale nie posiadam w domu linuxa, więc zamiast zdobywać linuxa to zdobędę dane od innej osoby, ale dzęki za sensowną odpowiedź :slight_smile:


(Witkacy75) #8

Nic prostszego: pobierasz i wypalasz płytkę CD: http://www.ubuntu.com/download


(Sylwucha9991) #9

mój inernet nie nadaje się do pobierania czegokolwiek...


(Useranony) #10

jedyne co przychodzi do głowy, ustawienia fabryczne bios. ew moze czegos nie docisnełeś taśmy. zamontuj ponownie dysk. i reszte.

kiedys miałem tak ze komp sie nie włączał wcale. ruszenie karty graf pomogło.


(Depedro70) #11

Prościej to iść do kogoś znajomego,grzecznie poprosić aby pobrał tego Linuxa i nagrał na płytkę. Wtedy możesz spokojnie zastosować się do porady Witkacza i przenieść dane na drugi dysk.


(Sylwucha9991) #12

depedro , mieszkam w miejscu, gdzie wszyscy znajomi mają taki internet jak ja... no niestety urok wsi...

Jak się jednak okazalo kilka odzin temu, win anie lezy po stronie dystu ata, lecz tego sata, mając odłączony ten 2-gi dysk chciałam włączyć kompa a on aczął robić to co wczoraj, niestety... podłączyłam dysk pod inne wejście sata, przeczyszciłam styki ramu, itd., odzyskałam system i na razie komputer dziala, ale chyba musze zainetować w nowy dysk, bo na tym mam za dużo bardzo ważnych danych...

Ogólnie najpierw miałam dysk WD 500GB który po prawie 2 latach uzytkowania padł, a że był komp jeszcze na gwarancji, o wymienili mi go na Segate 500GB, tak działał 2 lata i teraz robi wlaśnie to...

Wiecie jaka może być wina tego?


(Depedro70) #13

Wina może być np słabego jakościowo zasilacza.Mógł uszkodzić dysk.Natomiast zamiana na dysk Seagate to niezbyt dobry pomysł,choćby z tego względu że ta firma miała problemy z dyskami przez co było dużo zwrotów i reklamacji.Skrócili również gwarancję na dyski.


#14

sylwucha9991 , proszę zapoznaj się z tą stroną oraz tym tematem, a następnie,używając przycisku image.php?album_id=20&image_id=4038


(Sylwucha9991) #15

niestety nie miałam na to wpływu, mój dysk WD poleciał, więc zanosząc kompa do serwisu w którym go kupiłam, zmienili mi dysk na Seagate, o tej samej pojemności. To akurat gwarancja, a ja nie miałam nic do gadania.

Zaniosłam go do tego samego serwisu i czekam na info czy dostanę nowy