Brak możliwośći ustawienia Biosu


(Galy1) #1

Chciałem przeinstalować Windows 7 lecz nie mogę ustawić w biosie żeby nastąpiło bootowanie z płyty.Mam klawiaturę na USB i załatwiłem przejściówkę na PS/2 ale to nic nie dało,czy da się ten problem jakoś rozwiązać.


(rgabrysiak) #2

Napisz w czym dokładnie masz problem, czy nie możesz wejść do BIOSu czy nie wiesz jak ustawić go aby komputer bootował się z płyty?


(Galy1) #3

Wiem jak wejść do biosu,wiem jak wszystko ustawić ale klawiatura mi nie działa.Więc załatwiłem sobie przejściówkę usb/ps 2 ale to nie pomogło.


(bison616) #4

płyta asrocka ??


(pawcio1212) #5

cpu-z i tam masz dokładnie napisane jaką masz płytę główną


(Galy1) #6

Dokladnie mam taka płytę http://www.gigabyte.pl/products/page/mb/ga-m55s-s3_20/


(eddie71) #7

Cytat z instrukcji obsługi http://download.gigabyte.eu/FileList/Manual/motherboard_manual_ga-m55s-s3_2.0_e.pdf:

Płyta główna zaprojektowana przed wydaniem Visty.

[...] - usunięto (g. 20.19)

Sterowniki od Visty powinny zadziałać chociaż w poniższym temacie zabrakło potwierdzenia:

http://forum.dobreprogramy.pl/sterowniki-gigabyte-m55s-pod-windows-t462546.html


(Galy1) #8

Co związanego jest miedzy Biosem a sterownikami.Sterowniki się instaluje gdy system jest zainstalowany,a ja w Biosie nie mogę się poruszać gdyż klawiatura "nie działa"


(eddie71) #9

Przepraszam za nieporozumienie.

Poszukałem trochę i znalazłem jedną z możliwości rozwiązania- reset Biosu.Wyjęcie na kilka minut baterii przy wyłączonym komputerze.

Gwarancji nie daję,ale spróbować można.


(Ja$) #10

Po co przejściówki na PS/2 jak masz w kompie USB to podłączasz pod USB obojętnie czy to myszka czy klawiatura. Ja mam klawiaturę i myszkę bezprzewodową na USB i Biosie działa wszystko normalnie, a może klawiatura dokonała żywota.

...przypomniałem sobie u mnie na starym kompie na takiej przejściówce "chodziła" myszka a klawiatura nie chciała coś z tym przejściem nie jest tak i faktycznie czasami nie zawsze, żeby wejść do Biosu podłączem starą klawiaturę na PS/2 - działo się tak tylko wtedy gdy robiłem Reset, jak wyłączałem kompa z sieci (wyłącznikiem 230V na zasilaczu - miałem słaby akumulatorek może zerował się CMOS, ale nie pamiętam) to wszystko działało poprawnie.


(Galy1) #11

Po to załatwiłem przejściówkę bo klawiatura na USB nie działała mi w Biosie,a jakbym odpisywał jakby klawiatura dokonała żywotu :smiley: :slight_smile: a co do baterii sprawdzę jak będę miał więcej czasu.

-- Dodane 17.10.2012 (Śr) 18:33 --

Reset Biosu pomógł,a co do ciebie Ja$ klawiatura na USB nie działa w Biosie,z przejściówką już tak.