Brak możliwości zainstalowania systemu operacyjnego XP


(BLADE2042) #1

Witam, mam taki problem z którym borykam się od wczoraj i nie mogę sobie z nim poradzić.

Dlatego szukam tu pomocy na forum.

Otóż przy próbie zainstalowania systemu w laptopie marki Dell Latitude  model: D630 próbuje coś tam niby zainstalować widać że płyta w napędzie się kręci.

Lecz po dłużej chwili ukazuje się taka informacja załączona na fotce.

Sprzęt nie jest raczej z tych nowszych lecz nie mam pojęcia w czym tkwi problem i jak się go pozbyć.

Pozdrawiam i liczę na pomoc w rozwiązaniu problemu.

 

 

http://www.fotosik.pl/pokaz_obrazek/pelny/70fc070a5754eb8a.html


(Drobok) #2

Sformatuj dysk za pomocą gparted i dopisz mu mbr - powinno być ok.


(BLADE2042) #3

Dzięki za szybką reakcję, muszę przyznać że trochę jestem kiepski w te klocki jeśli chodzi o mbr.

Sformatować potrafię dysk lecz to drugie nie mam pojęcia.

Możesz mi dać instrukcję jak tego dokonać ???


(Drobok) #4

Device / create partition table z poziomu gparted, ew o ile windows nie będzie chciał wstać wejdź w konsolę odzyskiwania i wpisz 

fixboot
fixmbr

 


(BLADE2042) #5

Próbowałem jak napisałeś według instrukcji myślałem że już problem rozwiązany lecz myliłem się niestety.

Przy próbie zainstalowanie gdzie powtarzałem 2 razy ten scenariusz ukazał się wynik identyczny już tłumaczę.

Otóż instalacja przebiega bezproblemowo lecz niestety tylko do pierwszego restartu laptopa.

Obojętne czy będzie to próba zainstalowania systemu z nowiutkiego pena czy z płyty dvd-rw.

Ładuje jak wspomniałem pliki i wszystko jest ok lecz gdy po załadowaniu samoczynnie robi się restart aby dalej móc po nim instalować system wówczas ukazuje się taka informacja.

Nie mam pojęcia co ona oznacza dlatego proszę o pomoc.

Domyślam się że chodzi prawdopodobnie o dysk twardy lecz wolę się upewnić na 100% pytając tych którzy umieją odczytać te błędy.

Aby nie wyrzucić kaski w błoto zakupując nowego twardziela do tej machiny.

 

 

http://www.fotosik.pl/pokaz_obrazek/d618c31d87f0639b.html


(Drobok) #6

Prawdopodobnie masz fizyczny badsector - spróbuj skanowania MHDD live cd 

http://hddguru.com/software/2005.10.02-MHDD/