Brak napisow w media player rmvb


(radiator) #1

mam problme wymienialme niedawno kodeki klite na tylko filtr ffdshow i acfilterek i mam problem.

nie mam teraz napisow w media player chodzi o odtwarzanie filmow rmvb.

oczyuwiscie mam realalternative 1,46 i zaznaczona WMR 9 rendlees (directshow) oraz realmedia WMR9 o QT to samo. i przed zainstalowaniem ffdshowa bylo ok. teraz powrocilem do potrzednich kodekow (tylko co one maja wspolnego z rmvb) ale dalej niestety to samo. juz mi rece opadaja. przeisntalowalem realalternative ale nic dalej to samo napisow nie ma. wybieram wstaw napisy i nic nie ma ich. w ffdsho jest opcja gdzie mozna recznie wskazac polozenie napisow ale tez nic nie dawalo! !!

plik z napisami zmienilaem na identyczny jak film i tez nic nie daje.

pomocy!!

dzieki


(Robloz) #2

Trzeba było zostać przy k-lite :stuck_out_tongue:

A poważnie, możesz jeszcze zainstalować DirectVobSub


(radiator) #3

no wlasnie mam w pakiecie z klitem i jeden film wyswietla napisy a drugi nie a abydwa z rozszerzeniem rmvb. juz nic nie wiem


(Robloz) #4

Napiszę Ci jak ja mam:

Zainstalowany k-lite Mega Codec Pack - Przy instalacji odznaczyłem ffdshow i DirectVobSub. Odtwarzam filmy w najprostrzym z prostych odtwarzaczy polskim cinema player. W tym układzie oglądam filmy od prawie dwóch lat, uaktualniając tylko pakiet k-lite i nigdy nie miałem żadnych problemów.

Złączono Posta : 03.05.2006 (Sro) 11:40

Real Alternative jest w pakiecie z k-lite Mega. Kiedyś zainstalowałem oddzielnie Real Player i miałem problemy