Brak neta za granicą na Moto X Style


(programator) #1

Witam,
Odkąd przyjechałem do Holandii mam problem aby komórka zaczęła działać na danych komórkowych. Po Wi-Fi internet działa bezproblemowo. Posiadam abonament na firmę w PLAY. Mam w pakiecie ok. 1,8Gb internetu w Unii Europejskiej. Telefon - Motorola X Style z Androidem 7.0 - miał rozbity ekran i ostatnio został naprawiony. Na starszej Nokii 7xx internet po sieci działa normalnie. Po zmianie telefonu mimo autokonfiguracji APN przechodzi pomyślnie ale po uruchomieniu danych komórkowych nadal nie ma połączenia i nad zasięgiem mam cały czas literę ‘R’. Próbowałem usuwać APNy i dodawać je ręcznie wg. konfiguracji ze strony PLAY. Szukałem też innych ustawień, ale żadne nie zadziałały. Po każdej zmianie APN uruchamiałem komórkę na nowo. Zrobiłem też powrót do ustawień fabrycznych, ale i to nie pomogło. :confused: Brakuje mi już pomysłow i proszę o radę co mogę jeszcze zrobić. Pozdrawiam.


(bachus) #2

Włączyłeś w androidzie opcję przesyłania danych komórkowych w roamingu? APN jak jest poprawny w Polsce, to będzie też poprawny za granicą. Przykładowy ekran:


(kameleon5) #3

Tak ja miałem tak samo,po prostu zapomniałem włączyć roaming jadąc za granicę i co gorsze nie mogłem tego zrobić za pomocą krótkich kodów,zadzwoniłem do znajonego który z Polski włączył mi dzwoniąć na infolinię operatora.Teraz już przed wyjazdem zagranicznym sprawdzam czy mam włączony roaming.


(programator) #4

Dziękuję za odpowiedzi. Mam włączony roaming danych. Moge zrobić screenshot. Problem też w tym że na Windows Phone 7, starym telefonie, internet działa normalnie w Holandii. Co więcej testowałem przed chwilą kartę z Lyca i internet działał dobrze na tej holenderskiej karcie. Moja karta SIM ma już około 6 lat, czy ona może być problemem? Czy jej wymiana moze pomoc?
Pozdrawiam :slight_smile: