Brak niektórych polskich znaków (ć,ę,ł,ń)


(K Organista) #1

Witam wszystkich!

Mam nastpujący problem, otóż zauważylem że od kilku dni nie mam czesci polskich znaków (ć,ę,ł,ń,ś) ponadto o dziwo nie dziala mi również skrót ctrl+alt+delete uruchamaiający meneżera zadan (alternatywny ctrl+shift+esc dziala). Najbardziej zadziwiajace jest to że ostatnio nie inslaowalem żadnego nowego oprogramowania, co mogloby ewentualnie zaburzyc prace systemu (poza service packiem do office'a 2007, jednak po instalacji przez jakis czas wszystko bylo ok). Log z HijackThis na moje oko wydaje sie byc czysty.

Z góry dziekuje za pomoc!


(Szymonnowak4) #2

zajrzyj tutaj


(K Organista) #3

Ja już przeglądalem ten wątek zanim napisalem tego posta. Niestety opisane tam problemy nijak nie pasują do mojego, owszem jest opis podobnego problemu jednak jego wystpowanie związane jest z oprogramowaniem Intel Extreme Graphics Driver i ATI Catalyst Center, którego ja nie używam. U mnie ponadto wyspuje problem z uruchomieniem menedżera zada standardowym skrótem ctrl+alt+delete. Wiem że rozwiązaniem jest format ale za wszelką cene chcialbym tego uniknąc bo nie mam za bardzo czasu żeby siedziec godzinami przy kompie i wszytsko instalowac od nowa...


(Malydragon) #4

może system zamiast klawiatury normalnej widzi maszynę do pisania tam układ klawiszy jest inny sprawdzałeś to?


(K Organista) #5

Prawde mówiąc, nie wiem gdzie to można sprawdzic...

A tak poza tym to zacząlem sprawdzac kodwanie Extended ASCII Codes (z przedzialu 128-255) i okazuje sie że do liczb odpoiwadajcych polskim znakom diakrytycznym przypisane sa inne sybole (z reguly jest to symbol nuty). Czy to mozna jakos poprzestawiac?


(Mirekw12) #6

Czy masz pasek języka na pulpicie??

Jeśli nie to w "Panel Sterowania" > "Opcje regionajne i językowe" sprawdź "Język" i "szczegóły"

poprawny układ klawiatury to " polski programisty"


(Leon$) #7

A próbowałeś rozwiązania z tego wątku? http://www.searchengines.pl/index.php?showtopic=52855

Otwórz notatnik i wklej

Windows Registry Editor Version 5.00


[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Nls\CodePage]

"1250"="c_1250.nls"

"1251"="c_1250.nls"

"1252"="c_1250.nls"

"1253"="c_1250.nls"

"1254"="c_1250.nls"

"1255"="c_1250.nls"


[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\FontMapper]

"ARIAL"=dword:000000cc


[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\FontSubstitutes]

"Arial,0"="Arial,204"

"Comic Sans MS,0"="Comic Sans MS,204"

"Courier,0"="Courier New,204"

"Courier,204"="Courier New,204"

"MS Sans Serif,0"="MS Sans Serif,204"

"Tahoma,0"="Tahoma,204"

"Times New Roman,0"="Times New Roman,204"

"Verdana,0"="Verdana,204"

zapisz jako plik.reg >> wszystkie pliki

b57f17008275c957m.jpg

powstanie plik o takiej ikonie

062aec4c9b51c033m.jpg

który dwa razy klikniesz i potwierdzisz dodanie do rejestru potem restart kompa

:slight_smile:


(K Organista) #8

Dodalem wpis do rejestru i niestety nic sie nie zmienilo... Tzn zmienilo sie ale na gorsze, bo wchodzac na rosysjojezyczne strony nie widze cyrylicy tylko jakies krzaczki

A uklad klawiatury mam polski programisty wiec to jest ok


(Malydragon) #9

Włóż płytę Windowsa i daj napraw system może pomoże :slight_smile:


(Gomi541) #10

Też miałem ten problem w windows7 starter .po instalacji i wgraniu oprogramowania i sterowników nie było liter ę oraz ć .Co się okazało .Zrobiłem format i wgrywałem pojedynczo oprogramowanie i sterowniki . Za każdym razem sprawdzając czy sa te wymienione litery .Po wgraniu jednego oprogramowania do karty sieciowej (potem okazało się ze zbędnego )zniknęły te literki .Ten program do właczania i wyłaczania się używał własnie skrótu alt +e i alt + c do wyłaczenia się /I przesterował klawiaturę .Więc naciskając te skróty klawiszowe zamiast polskich liter włączałem albo wyłączałem ta aplikację.Proponuje wgrywać oprogramowanie i sterowniki i pojedynczo za każdym razem sprawdzać czy są te litery .Pozdrawiam