Brak obrazu na ekranie i dziwny dzwięk!


(Adasiek17) #1

Witam!

Ostatnio w moim piecyku przestał działać obraz.Niestety włączyłem komputer i wiatraczki kręciły się lecz pozostawał czarny ekran!

Pewny ,że zdechła wysłużona już X1950 Pro zamówiłem HD 5770 od Sapphira.Jednak gdy grafa już przyszła okazało się ,że na tej nowej również nie działa .Pojawił się kolejny objaw tzn. płyta zaczęła wydawać z siebie dziwne dźwięki (tzn . żaden z mi znanych kodów POST) taki krótki dzwięk ciągle zapętlany .

Jak włączę komputer wiatraczki startują jednak wydawany jest ten dziwny dźwięk i czarny obraz na monitorze.

Pomyślałem ,że może zasiłka daje za słabe napięcie (CHIEFTEC 500W CFT-500-A12S) po pomiarze wyszło ok. 11.85V

Zacząłem powoli wyjmować elementy komputera i nasłuchiwać czy nadal piszczy.Wyjąłem grafe - piszczy.RAM'y (ostatnio dokupiłem mu 4GB tych samych) -piszczy dalej.Oczywiście dysk jest odłączony jak i napędy.Jutro wyjmę płytę z obudowy i zobaczę czy tam piszczy.

Czego może być to wina?? Jak temu zaradzić?Szukałem w google niestety nic nie znalazłem.Niestety foxconn w swojej instrukcji nie ma "Troubleshooting" (czy jakoś tak). ;/ Oczywiście zresetowałem BIOS .

Obawiam się ,że to płyta lub procek ;/ :cry: :x

Proszę o szybką odpowiedz i dziękuję jednocześnie.


(szymonek760) #2

to normalne że piszczy jeden raz u mnie też tak robi to jest dźwięk wydawany przez płytę główną i to jest rozwiązanie


(Adasiek17) #3

Niestety lecz nie pisizczy 1 raz lecz wiele razy (praktycznie bez końca ) lezcz krótkimi dzwiękami ;/


(Mad Duck) #4

"Powtarzający - błąd pamięci RAM". Jak ram wyjąłeś, to na brak zareagował tak samo :wink: Sprawdź kości pojedynczo, na różnych gniazdach.


(Adasiek17) #5

Niestety lecz nie pomogła zamiana kanałów i pamięci RAM. :cry:

Nie wiem co już mogło mu się stać.

Może pomocny będzie fakt iż płyta dostaje dual boota którego wcześniej nie miała ;/

Nagrałem film by lepiej zobrazować ten dźwięk:

http://www.youtube.com/watch?v=BezTNe3hwlo

Pozdrawiam i proszę o pomoc. -- Dodane 24.04.2010 (So) 23:11 -- Nikt nie jest w stanie pomóc?? Dodatkowo zauważyłem jakby miejsce po rozlutowanej części:

http://www.speedyshare.com/files/22107010/DSC06767.JPG

Ale gdyby była płyta uszkodzona to by się chyba nie włączał?

Pozdrawiam