Brak obrazu na monitorze "D-sub out of range"


(tereho) #1


Witam mam maly problem z monitorem lub karta graficzna. Otoz wzialem sie za czyszczenie kompa, to co odlaczylem podlaczylem tak jak bylo sprawdzilem to z 2-3 razy, podlaczam wszystko odpalam kompa i od razu na monitorze wyskakuje mi komunikat jak na zdj "D-SUB OUT OF RANGE, 35.4 kHz/ 79Hz. Nic poza tym nie wyskakuje, nie widze ekranu przez to nie moge nawet odpalic trybu awaryjnego, monitor rowniez nie odpowiada na odpalenie czegokolwiek z menu… Dodam oczywiscie ze jeszcze godzine temu normalnie wszystko dzialalo.
ps… w miedzyczasie dzis zainstalowalem sterowniki catalyst do karty asusa radeon.
Naprawde nie wiem co robic restart kompa itd nie pomaga a na internecie jest nie dokonczony temat o tym sprzed prawie 10 lat…


(kowgli) #2

Nie za bardzo rozumiem dlaczego tryb awaryjny nie pomaga. To ci się pokazuje od razu po włączeniu komputera, czy jak załaduje się Windows?

Generalnie problem polega na tym, że karta daje sygnał, którego monitor nie obsługuje. Swoją drogą co to za monitor? Nie ma podłączenia cyfrowego?


(WODZU) #3

Sprawdź czy kabel sygnałowy, biegnący z karty graficznej do monitora, nie ma wygiętych pinów. Ewentualnie podłącz/pożycz inny kabel do sprawdzenia.
Tak przy okazji - jakim kablem połączona jest karta graficzna z monitorem? Na pewno D-Sub?


(tereho) #4

Jest to monitor LG dalej nie pamietam, jest podlaczony kablem DSUB a problem pojawia sie od razu po odpaleniu kompa… Nawet BIosa nie pokazuje jest lipa steaszna :confused:


(JNJN) #5

A spróbuj w menu monitora zresetować go do ustawień fabrycznych i próba.

Lub podepnij inny monitor i ustaw parametry pracy monitora , rozdzielczość i odświeżanie, tu ustaw na 60 Hz.


(WODZU) #6

Z tego co autor wątku pisze wynika, że problem pojawia się od razu po włączeniu komputera, jeszcze przed załadowaniem systemu i sterowników. Stawiam na problem z kablem.


(JNJN) #7

Może? ale to raczej problem ustawień karty, podaje 79 Hz, a monitor ma może max 75? albo coś monitorowi się pomieszało? reset nie zaszkodzi.


(ak6) #8

Kolego, to wysil się trochę i zajrzyj z jego drugiej strony. Masz tam tabliczkę znamionową.

No właśnie - może. Dopóki autor tematu nie poda modelu, nie będziemy wiedzieli. Reset oczywiście nie zaszkodzi i warto go wykonać.


(LORDEK) #9

Karta nie poda Wam 79 Hz, póki nie odpali się system. W trakcie POST karta pracuje w trybie najlepszej kompatybilności. Producenci kart to nie debile i wiedzą co zrobić by karta działała jak należy w podstawowym trybie. Bardziej byłbym za teorią @WODZU.


(Dimatheus) #10

Hej,

A ja sprawdziłbym, czy pamięć RAM jest poprawnie włożona. Jeśli w komputerze masz więcej niż jedna kość, uruchom komputer tylko na jednej. Miałem podobny przypadek - uszkodzona pamięć RAM blokowała start karty graficznej i na monitorze pojawiał się błąd o sygnale poza zasięgiem.

Pozdrawiam,
Dimatheus


(tereho) #11

Temat do zamkniecia. Przelaczylem kabel SATA, poniewaz udalo mi sie odpalic windowsa w trybie instalacji do formata… Ale dyski nie chcialy sie formatowac. Problem rozwiazany, mysle ze gniazdo sata bylo uszkodzone przez co dysk twardy nie mogl przeslac wszystkich danych. Dzieki za checi i pomoc… Przepraszam za brak informacji o monitorze ale caly czas grzebalem przy komputerze by to ogarnac…


(LORDEK) #12

Lubię takie historie. Nie masz obrazu na monitorze? Wyjmij dysk. Coś nieoczywistego wywołuje problem. Ah… te dziwne przypadki.


(krystian3w) #13

oby tabliczka znamionowa monitora nie odwiedziła dermatologa w celu usunięcia się z monitora :wink:


(JNJN) #14

Nie zbadane są tajniki elektroniki… cuda się zdarzają.