Brak obrazu na monitorze


(Jaajooo) #1

Witam, wczoraj dostalem starego rupiecia do wgrania nowego systemu, wlasciciel mowil ze podlaczal go do dwoch monitorow i nic sie nie pokazywalo, wiec go wzialem i podlaczylem go u siebie na dwoch kolejnych monitorach i nic sie nie pojawia, monitor odczytuje ze jest cos podlaczone ale nie ma obrazu, piewrsza mysl to ze karta graficzna padla (GeForce4 MX440 64MB) ale potem pomyslalem ze mogla tez pasc plyta glowna, tylko nie wiem czy jakby padla plyta glowna to czy komputer sie wlaczal czy nie, a on normalnie sie wlacza, wszystkie wiatraki chodza, swiatelka sie pala, ale obrazu nie ma.


(Qba Lukaszczyk) #2

To grafika. Przy spalonej płycie głównej wiatraki obracają się kilka razy i komputer się nie włącza. Chociaż też są różne przypadki...


(Jaajooo) #3

Dodam jeszcze, ze wczesniej bylo z tym komputerem tak, ze znikal obraz, po poruszeniu kabla od monitora przy karcie, pojawial sie rozowy obraz, czyli wszystko bylo tylko na rozowo i raz sie wlaczal monitor a raz nie, to wszystko dzialo sie gdy jeszcze chodzilo to jak tako.


(Lemanzkt) #4

Więc wszystko wskazuje na karte graficzną. Włóż jakąś inną i zobacz czy problem będzie nadal występował : )


(Jaajooo) #5

Problem tkwi w tym, ze nie mam zadnej tak starej karty AGP, zamowilem na allegro taka sama za 20 pln, jak przyjdzie to sie zobaczy, 20 pln to nie majatek. Na razie dzieki za wszystko.


(Agatonster) #6

jaajooo ,

Poradnik dla Ciebie

Proszę poprawić tytuł tematu na konkretny, mówiący o problemie.

Proszę poprawić pisownię w opisie problemu. W celu dokonania korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.


(Sebix99) #7

napewno to karta graficzna bo co innego? ja mam radka 9200 i 9250 w skrzynce a wymienie na GF7xxx


(Jaajooo) #8

Dzisiaj przyszła karta graficzna, podłączyłem i obrazu nie ma.

Moje następne pytanie: Czy winą braku obrazu może być zasilacz?

Wiem, że czasami było tak, że komputer sam się wyłączał i po 10-50 minutach znowu się włączał.

Zauważyłem też, że CD-ROMy się nie otwierają, mimo, że wciskam przycisk żeby się otworzył to zaczyna mrygać dioda na CD-ROMie i nic.