Brak obrazu na monitorze


(AdaxxElektro) #1

Witam ostatnio gdy wyłączyłem swój komputer a następnie ponownie go włączyłem nie ma obrazu na monitorze.
Przedtem komputer działał bez problemu. Pomyslałem wiec że to wina karty graficznej która ma już swoje lata (Gainward GF 9500GT) postanowiłem zakupić inną kartę Palit GTS 450 ddr5 od znajomego. Podłączam kartę i to samo brak obrazu. Komputer pracuje chłodzenie karty również. W czym może być problem ? dodam że u znajomrgo karta działa bez zarzutów. Może płyta główna którą mam (gigabyte c51-mcp51) jest już za stara ? Biosu zaktualizowac nie mogę ponieważ można go tylko zaktualizować poprzez wrzucenie aktualizacji na dyskietkę a nie mam stacji dyskietek. Komputer działą bez problemu na karcie zintegrowanej W czym leży problem ?


(tomcio_pl) #2

Monitor sprawdziłeś? Ewentualnie kabel?


(AdaxxElektro) #3

Tak sprawdzałam monitor i sprawdzałem na dwóch kablach jeden nowy i nic


(tomcio_pl) #4

W takim razie istnieje duże prawdopodobieństwo, że płyta główna wysiadła


(iJuliusz) #5

Sprawdź ustawienia pierwszeństwa karty graficznej w BIOS, gdyż piszesz że działa na zintegrowanej.
Ewentualnie zresetuj BIOS wyjmując baterię z płyty głównej.

Może sygnał idzie tylko na kartę wewnętrzną przez jakieś ustawienie w windows. (niekompatybilne, nowe lub uszkodzone sterowniki)
Jeśli zmieniałeś coś powiedzmy “wczoraj”, przywróć system na “przedwczoraj”.


(AdaxxElektro) #6

w biosie mam ustawione pierwszenstwo karty zewnetrznej a wczoraj zformatowałem dysk i zainstalowałem system od nowa


(AdaxxElektro) #7

a bateria i zworki też nie pomagają niestety


(iJuliusz) #8

Znalazłem ten opis na stronie TomsHardware

  1. Turn off the computer and unplug
  2. Remove Graphic card
  3. Plug the monitor to your video output
  4. Turn on the computer
  5. Click on start and type msconfig
  6. Select the Boot tab and click on the box that says Safe boot with minimal selected.
  7. Apply then click ok.
  8. DO NOT RESTART.
  9. Shut Down computer and unplug
  10. Install Graphic card
  11. Turn on the computer (should boot into safe mode)
  12. Go into Device Manager
  13. Expand Display Adapter
  14. Disable the Intel® HD Graphics 4000 driver. (DO NOT UNINSTALL)
  15. Click the start button and type msconfig
  16. Unclick Safe boot
  17. Restart

The computer will restart normally and will no longer get the black screen. See if that works for you. I didn’t mess with any setting in the bios. I am assuming that having two graphic driver install don’t like to play well with each other


(Dimatheus) #9

Hej,

A ile masz kości pamięci RAM? Jedną czy więcej? Jeśli więcej, spróbuj przetestować uruchomienie karty przy podłączonej tylko jednej kości pamięci RAM. Spotkałem się sam z przypadkiem, że karta graficzna się nie uruchamiała z powodu błędu jednej z pamięci RAM.

Rozumiem, że monitor podłączasz do prawidłowej, dedykowanej karty graficznej w czasie testów.

Pozdrawiam,
Dimatheus