Brak obrazu po formacie


(Fiesta15) #1

Otóż mam taki problem. dysk sformatowany, sterowniki zaisntalowane od nowa, kodeki ściągnięte, odpowiedni program też, a obrazu w filmach nie ma. 

Czasami po restarcie obraz pojawia się, jednak za chwilę znika. Dodatkowo przy włączeniu programu CyberLink YouCam również nie widać obrazu, który powinna łapać kamerka. Rozmówca na chatroulette (sprawdzone dla przykładu) jednak mnie widzi. 

 

W czym może tkwić problem? Może zainstalować zupełnie inne sterowniki? Kompletnie nie mam pomysłu na rozwiązanie.

 

Z góry dziękuję za pomoc :) 


(Cedar) #2
  • Dysk sformatowany - OK

  • Sterowniki zainstalowane - OK, zaraz, zaraz, a systemu nie zapomniałeś zainstalować? :wink:

  • Kodeki ściągnięte- Ok, to je jeszcze zainstalluj.

  Co to za kodeki?

  • "Odpowiedni program" hmmm... tajemnica co to za program?

Po "formacie" nic nie ma prawa działać, najwyżej po formatowaniu dysku i instalacji systemu.


(Fiesta15) #3

Skróty myślowe :stuck_out_tongue:

 

Windows 7, karta AMD Radeon HD 6480G, program VLC + najnowszy pakiet K-Lite. 


(Cedar) #4

Po co? Samo VLC nie wystarcza? Lubią sobie niektórzy robić śmietnik z systemu a później co miesiąc "po formacie nie działa to i owo" :wink:

VLC nie używam, ale z tego co wiem, ma on zintegrowane sterowniki i w tej chwili masz pewnie w systemie jakiś ich konflikt. Śmietnika w systemie początek.


(Fiesta15) #5

 

Bez kodeków ten sam problem 


(Cedar) #6

Komplet sterowników płyty głównej i sterowniki karty graficznej zainstalowane?

Aktualizacje systemowe pobrane i zainstalowane?


(Fiesta15) #7

 

Komputer twierdzi, że posiada wszystkie sterowniki. Najnowsze aktualizacje również pobrane. 


(msb156) #8

spróbuj zainstalować nowsze lub starsze sterowniki do kary graficznej


(pigers1986) #9

pokaż screena z menedzera urządzeń - zwłaszcza z karty graficznej