Brak obrazu po wyłączeniu zintegrowanej karty graficznej


(Dzikhubert) #1

Witam,

wyłączyłem zintegrowaną kartę graficzną i znikł mi obraz. Wszystko ładuje się jak zawsze... Do momentu wpisywania hasła - wtedy obraz znika. Po "omacku" jednak mogę wpisać hasło, oraz się zalogować...

Pomoże mi ktoś przywrócić obraz?


(Tomek-T-M-F) #2

Witam, miałem to samo kiedyś na swoim nowym lapku jak wyłączyłem kartę zintegrowaną. pomogło mi wtedy uruchomienie laptopa w trybie awaryjnym i w menedżerze urządzeń ponowne włączenie zintegrowanej karty, może tobie też tak się uda przywrócić obraz,pozdro.


(Dzikhubert) #3

Tryb awaryjny pojawia się po wciśnięciu F8? Miałem tam do wyboru 3 opcje, obojętnie którą wybiorę - problem nie znika…

W BIOSIE zmieniłem niektóre ustawienia ale to też nie pomaga. Choć zapewne nie wiem które zmienić…


(Farmoludzik) #4

Problem może być w niewłaściwych ustawieniach obrazu w Windowsie.

Podłącz komputer do TV, wtedy będzie obraz i sprawdzisz czy widzi grafikę i jej stery.

Jaką masz płytę główną a jaką grafikę “zewnętrzną” ?


(Dzikhubert) #5

Płyta główna to ASUS K8 VX (jakoś tak) a karta graficzna to Nvidia GeForce FX 5500.


(Farmoludzik) #6

ASUS K8 VX nie ma grafiki zintegrowanej, musiałeś pomylić symbol.

zastosuj moją poradę z podłączeniem do TV przez grafikę “zewnętrzną”

chyba że masz możliwość włączyć tryb awaryjny VGA


(Dzikhubert) #7

Chyba jednak mam… W środku komputera pisze tak: K8V - X - EAYKZ.

Nie podłączę do telewizora…

Tryb awaryjny? Jak go uruchomić?

Teraz zdjąłem obudowę i wyjąłem baterię na której pisze: K T S LITHIUM BATTERY JAPAN STD CR2032. Czy to bateria BIOSU? Czy wyjęcie jej może pomóc?


(falcon89) #8

Po włączeniu laptopa wciśnij kilka razy F8 (instrukcja).


(Dzikhubert) #9

Zrobiłem tak ale nic to nie zmienia, po wybraniu trybu awaryjnego wczytuje jakieś “SPTD.sys”, a następnie w lewym górnym rogu miga myślnik i nic się nie dzieje…

Uruchomiłem też ostatnią znaną dobrą konfigurację oraz tryb VGA - bez zmian…


(rgabrysiak) #10

Na początek przywróć domyślne ustawienia w BIOSie. O ile jeszcze tego nie robiłeś.

Jeżeli system nie startuje w żaden sposób może warto skorzystać z tzw. instalacji nakładkowej?

Przykład dla systemu Windows XP: instalacja-nakladkowa-windows-t486919.html


(Farmoludzik) #11
Nazwa: ASUS K8V-X-EAYZ

ID produktu: KBASUAVI718

Kategoria: AMD Socket 754


Chipset:

VIA K8T800

VIA VT8237

Zintegrowana karta graficzna: Nie

i wiadomo już, że jest to komputer stacjonarny z grafiką “zewnętrzną” Nvidia GeForce FX 5500.

włącz tryb awaryjny VGA i usuń z Menedżera urządzeń kartę graficzną i restart.


(Dzikhubert) #12

Nie zrobię tej instalacji, ponieważ nie mam płyty.

Po wejściu w tryb VGA mam czarny ekran…

Generalnie, pierw po wciskaniu F8 pokazuje mi sie:

Please select boot device:

1st FLOPPY DRIVE

PM-LITE-ON DVDRW SOHW-1693S

VIA VT6420 1st HDD (to chyba dysk twardy to wybieram to)

Następnie pokazują mi się takie opcje:

Tryb awaryjny

Tryb awaryjny z obsługą sieci

Tryb awaryjny z wierszem polecenia

Włącz rejestrowanie uruchamiania

Włącz tryb VGA

Ostatnia znana dobra konfiguracja

Tryb przywracania usług katalogowych

Tryb debugowania

Wyłącz automatyczne uruchamianie ponowne komputera po awarii systemu

Uruchom system Windows normalnie

Wykonaj ponowny rozruch

Powróć do menu wyboru systemu operacyjnego


(Farmoludzik) #13

dwie inne możliwości :

  1. podczas uruchamiania się Windowsa trzymaj wciśnięty Lewy SHIFT, zablokujesz Autostart, może wskoczy pulpit

  2. to gorsze - wirus - gdy “załaduje” się czarny pulpit wduś CTRL+Alt+Delete, potem Menu Plik - nowe zadanie - explorer.exe


(Dzikhubert) #14

Żadna z tych dwóch opcji nie działa…

Dodane 26.05.2013 (N) 11:28

Odświeżam - może ma ktoś jeszcze jakiś pomysł? :slight_smile: