Brak obrazu podczas włączania komputera


(kuba..) #1

Witam,

Mam pewien problem, otóż gdy włączam komputer nie pokazuje się w ogóle ekran ani mrygnięcia nie ma na monitorze .

Usterka monitoru odpada . Przed awarią komputer potrafił się sam wyłączać nawet podczas siedzenia na zwykłej stronie. Jednakże pewnego dnia gdy się wyłączył po ponownej próbie włączenia komputer zaczął się dziwnie włączać był długi dźwięk( gdy normalnie był krótki) podczas włączania co wzbudziło już podejrzenie ze coś jest nie tak dalej już nie było ekranu a komputer po pewnym czasie od włączenia resetował się . Co może być usterką ? . Zasilacz odpada gdyż wkładałem inny. Nie mam już zupełnie pojęcia co mogło się stać. Czekam na szybką odpowiedź

Ps. Jeśli to zły dział przepraszam i proszę o przeniesienie do odpowiedniego .


(askow) #2

Jeżeli wentylatory chodzą zacząłbym od pamięci operacyjnej, wystarczy jedna “walnięta” kość, aby wywołać takie objawy. U mnie po wyjęciu uszkodzonej komputer odżył.


(kuba..) #3

i co w takim przypadku wystarczy wyjąć?

ps. wentylatory chodzą


(s-p-i-n) #4

Jak masz dwie kości to wyciągnij jedną - jak dlaej nic to włoż tą pierwszą i wyciągnij drugą - jak dalej nic to napisz i będziemy próbowac z czymś innym :slight_smile:


(kuba..) #5

bez zmian . próbowałem wszystkich możliwych opcji i ciągle to samo brak obrazu. komputer tak jakby normalnie się włączał jednak wciąż nie ma obrazu.

@edit

z tego co wyczytałem dźwięk podczas włączania jest prawidłowy

“1 długi - zakończony pomyślnie test post”

więc włącza się dobrze a ekranu brak .


(Piter9713) #6

Witaj,

posiadasz zintegrowaną kartę graficzną na płycie? Jeśli tak, podłącz tam monitor i sprawdź, czy coś się dzieje.

Wyjmij kartę graficzną, przedmuchaj ją, slot itp. i daj znać, czy coś to dało.

Tak w ogóle podaj, jeśli możesz, konfigurację Twojego komputera.


(kuba..) #7

Nie posiadam zintegrowanej karty. Nie długo pójdę do dziewczyny i sprawdzę czy z jej kartą odpali. Także będzie wiadomo czy to karta czy nie. Wyjąłem kartę przedmuchałem i nadal bez zmian obrazu brak.

Parametry tyle co mogę odczytać z gwarancji to :

Gigabyte 8600GT PCI-E - karta

Tracer 550W - zasilacz

RAM GEIL 2x1024 - ramy

PROC AMD64 ATHLONX2 6000+ BOX -procesor

ABIT KN9-płyta gł

HDD WDC WD2500AAJS 250GB SATA2 8MB - dysk


(Lewanxd) #8

Cześć,

zasilacz do wymiany - dlaczego? http://www.elektroda.pl/rtvforum/topic1199271.html

Polecam tani Aerocool VP-450 - http://www.morele.net/zasilacz-aerocool-vp-450-359408/

Z wyrazami szacunku,

Lewanxd


(Piter9713) #9

Pozostaje pytanie: jaki dokładnie zasilacz włożyłeś? Coś markowego, czy taki sam “zasilacz” jaki masz obecnie?


(kuba..) #10

Tzn komputer “padł” na wcześniejszym zasilaczu. Z tamtym (wcześniejszym)zasilaczem tez nie było obrazu a po włożeniu innego jest to samo. Także zasilacz odpada. Ten co mam teraz tracer jest chwilowo w zastępstwie za ten który się rozpadł . Przyczyną nie może być zasilacz ten co mam obecnie gdyż ekranu nie było na wcześniejszym.:wink: i po zamianie jest bez zmian.A zasilacz który mam obecnie u innej osoby działał normalnie. Wiec dlatego odpada iż jest to wina zasilacza.


(Gtavcity) #11

kości RAM są naj żadziej padającym podzespołem komputerów, objaw który opisujesz według mnie bardziej by pasował do przegrzewania się procesora lub grafiki, dla tego na sam początek bym proponował zająć się wyczyszczeniem radiatorów od grafiki i procesora, daj mu nową pastę na procka i grafikę, a przede wszystkim sprawdź wszystkie kondensatory czy są całe na płycie i karcie graficznej, jeśli któryś jest napuchnięty to należy go wymienić. Najlepiej jak byś miał na podmiankę sprawne podzespoły. RAM, procesor i grafikę ułatwiłoby to zdiagnozowanie usterki. W najgorszym przypadku uwalony jest któryś z układów na płycie. Odłącz także dysk i sprawdź czy bez niego pokaże się obraz. Niby nic ale czasami i dysk potrafi taki objaw spowodować. Skoro zasilacz na tej płycie kiedyś ci padł najprawdopodobniej mogło to już wtedy uszkodzić układ na płycie i wiele innych…


(kuba..) #12

W razie gdyby okazało się ze karta graficzna jest nie działająca co byście polecili ?

@edit

odłączyłem dysk i nadal brak obrazu.


(Lewanxd) #13

Cześć,

jaki miałbyś budżet?

Z wyrazami szacunku,

Lewanxd


(kuba..) #14

własnie chodzi o to żeby znaleźć coś dobrego pod to co mam w miarę w jak najmniejszej możliwej cenie .:slight_smile:

to jak z tą kartą?

Dodane 24.06.2013 (Pn) 19:21

Właśnie sprawdziłem karte no i mamy winowajce . Ponaglam pytanie jaka karte prolonujecie . W miare dobra i nie za droga .