Brak obrazu z podłączonego TV z Komputerem przez HDMI


(Sandall) #1

Witajcie, jak w temacie, próbuje podłączyć TV z Kompem, ale na TV w ogóle niema obrazu... komputer pokazuje że tv jest podłączony ale nic poza tym, przy starcie systemu obraz widać na tv ale tylko do momentu aż ukaże się pulpit, karta graficzna to GF 8800GT a tv to Sharp lc39le752v, do tego złego próbując różnych kombinacji w ustawieniach, włączyłem ze TV jest głównym ekranem i nic nie widzę teraz jak jest podłączony do TV, a na monitorze widzę rozszerzony pulpit... dopiero po odłączeniu kabla wszystko wraca do normy, gdzie można przywrócić ustawienia fabryczne sterowników żeby monitor był głównym ekranem, i jak zrobić w ogóle żeby działało? Pozdrawiam!


(Walkiria 84) #2

kolejność monitorów powinno się dać zmienić w panelu nvidii lub panel sterowania > ekran > rozdzielczość > wykryj/identyfikuj (możesz też tu wybrać tryb pracy przy podłączonych 2 monitorach: rozszerzony, powiel, pokazuj pulpit  tylko na 1 lub 2). tryb pracy możesz też zmienić skrótem z klawiatury: win+p.

tryby:

klon/powiel - obraz jest ten sam na obu ekranach

rozszerz - cały obraz jest podzielony na 2 ekrany (możesz wybrać czy monitor ma wyświetlać prawą czy lewą stronę całego pulpitu)

tylko monitor/ekran - obraz wyświetlany jest tylko na jednym z dwóch ekranów

 

pamiętaj by w tv mieć ustawione odpowiednie źródło sygnału


(floyd) #3

Ja ustawiam tak- konfiguracja wielu monitorów:

  1. To samo na obydwu monitorach(klonowanie)

  2. obydwa monitory(z komputera jako główny pierwszy)

No i w telewizorze trzeba przestawić odbiór przez HDMI.


(Sandall) #4

zamówiłem kabel VGA bo taki wtyk ma tez TV i na nim niema problemu tak jak na HDMI, wiec temat uwazam za zamkniety lecz nie rozwiazany…