Brak Obrazu


(Juve2007) #1

Witam wszystkich,mam problem z komputerem i chciałbym o ile to możliwe by ktoś mi pomógł,otóż pewnego razu jak grałem w grę,komputer sie wyłączył,włączyłem go ponownie i pojawił mi sie komunikat na monitorze(No input signal,go to power save)coś takiego,i przy każdym uruchomieniu to samo,na 2 dzien gdy wstałem rano komputer sie normalnie włączył,wczoraj przez cały dzień to samo,dzisiaj wieczorem włączyłem i dziala normalnie,wiecie może co to za objaw???.Rozkręciłem komputer,bo mowie ze moze karta graficzna sie spaliła,ale wszystko wyglądało normalnie,tylko Tasma od dysku twardego jest przedarta,jakby ktos nożem na pól ja przecia.Co myslicie o takim objawie????


(Cosik Ktosik) #2

Jaki Masz zasilacz: moc+marka?

Daj napięcia z biosu, okno PC Health Status.

Możesz zrobić zdjęcie tej taśmy?


(SeBoLaS) #3

miałem kiedyś takie same objawy i pomogło to że poprawiłem kartę graficzną w gnieździe i po sprawie

a ta taśma bezpośrednio łączy dysk z płytą czy to jest jakaś wolna taśma??Tak w ogóle to co robiłeś że ją podarłeś??


(Juve2007) #4

nic nie robilem,nie znam sie na komputerach wiec nic nie majstruje,

w komputerze w ustawieniach moge sprawdzic moc zasilacza i marke???jak tak to gdzie


(Cosik Ktosik) #5

Odkręcasz lewą ściankę i na zasilaczy znajdziesz naklejkę. Tam wszystko będzie napisane.

A co do taśmy. Ona jest poszarpana, czy przecięta wzdłuż? Może być tak specjalnie przecięta, aby nie przeszkadzała w obiegu powietrza.


(SeBoLaS) #6

najlepiej zdjąć boczną ściankę obudowy i sprawdzić samemu co tam pisze i jaka to marka jak masz codegena to może być jego wina to tykająca bomba :smiley:


(Juve2007) #7

aha ok,podam wam pozniej marke itp bo nie wiem gdzie tata trzyma narzedzia :stuck_out_tongue:

a co do tasmy to jest ona "pocieta" wzdłuż(z 2cm)tylko przy jednym koncu,rano jak bedzie widno zrobie fotke i wrzuce