Brak obrazu


(Spr90) #1

Mam dziwny problem. Ostatnio pożyczyłem znajomemu komputer i on coś z nim kombinował. Jak komputer wrócił do mnie to po podłączeniu nie ma obrazu. Palą się wszystkie kontrolki dyski pracują itd. ale nie ma obrazu. Sprawdzałem czy karta graficzna i ram są dobrze włożone, przekładałem ram, a obrazu jak nie było tak nie ma.


(Lobor88) #2

Czy po włączeniu kompa monitor reaguje czy ogólnie jest martwy?


(Vicx) #3

i czy po wlaczeniu slychac specyficzne pipniecie ze speakera, ze system zaczyna leciec w strone systemu?:stuck_out_tongue: przy zle wlozonej grafie albo ramie speaker by ci pipczal


(jaru_r) #4

Ja w takiej sytuacji spytałbym znajomego, co kombinował z komputerem, ewentualnie nakazałbym doprowadzenie do stanu, w jakim był przed pożyczeniem, nawet, jeśli wiązałoby się to z oddaniem do serwisu (na koszt znajomego).

PS. Sprawdź, czy monitor ma dobrze dociśnięty kabel na obu końcach i czy nie poluzowała się wtyczka kabla zasilającego. Możesz też sprawdzić, czy na innym monitorze występuje ten sam problem.

Tak, jak pisze poprzednik, czy obrazu nie ma już przy zgłaszaniu się BIOSu, czy dopiero znika później? Jeśli znika później, to możliwe, że znajomy ustawił nieobsługiwaną przez Twój monitor rozdzielczość.


(Spr90) #5

Kontrolka od monitora włącza się a po chwili gaśnie i pojawia się napis "No signal input" czy coś w tym stylu. Dźwięki są normalne jak zawsze przy włączaniu.


(Lobor88) #6

Czy pożyczałeś kumplowi komp razem z monitorem, czy samo pudło?

Jeśli samo pudło to czy przypadkiem nie masz drugiego wejścia na monitor np. na płycie zintegrowana grafika?

Jeśli masz możliwość sprawdź kartę na innym kompie, lub podepnij inną grafikę.

Czy karta wymaga dodatkowego zasilania? Jeśli tak sprawdź czy jest podpięte.


Wybór zestawu dla gracza do 4000 zł
(Spr90) #7

Pożyczałem mu sam komputer. Karta nie wymaga dodatkowego zasilania. Niestety nie mam innej karty graficznej. Podłączałem komputer u kumpla i jest to samo czyli brak obrazu.


(Lobor88) #8

No trzeba przeprowadzić podstawowy test.

Odłączasz wszystkie karty + pamięć + taśmy i zostawiasz tylko głośniczek,jak komp nie wyda żadnego pikania to prawdopodobnie coś jest z płytą, potem po kolej wkładasz (pamięć , grafa , taśmy ...) i patrzysz co się dzieje.


(Seba86mu) #9

sparrow1990 , zresetuj BIOS płyty głównej -> Intrukcja.


(Vicx) #10

samo wyjecie grafy powinno zapipczec speaker na smierc:P mowi ze pipka, wiec system sie bootuje, grafa zrobila psikusa? pozycz od znajomego byle jaka grafe i wpakuj:P i zapytaj tego co ci zepsul, dlaczego sie nie przyznaje:P


(Henio Mazurek) #11

Pewnie kombinował w biosie i teraz obraz ładuje się przez zintegrowaną grafikę. Jak wyżej: reset biosu.