Brak odczytu sterowników do karty graficznej


(Junior749) #1

Witam Kupiłęm dziś karte ATI HD4350 1GB PCI problem zaczyna sie ze sterownikami po zainstalowaniu ich informacja o karcie itd są niedostępne. Sterownik niezgodny z plyg and play. W opcji sterownika pisze VGAsave.A w zasobach jakieś konflikty :

Zakres We/Wy 03B0 - 03BB używane przez:

Mostek (bridge) standardu PCI do PCI-do-PCI

Zakres We/Wy 03C0 - 03DF używane przez:

Mostek (bridge) standardu PCI do PCI-do-PCI

Zakres pamięci 000A0000 - 000BFFFF używane przez:

Mostek (bridge) standardu PCI do PCI-do-PCI

Zakres We/Wy 02E8 - 02EF używane przez:

Zasoby płyty głównej

. Dodam tyle że wczesniej mialem HD 2400 który sie spalil i przez pewien okres używałęm zintegrowanej K graficznej. Czy jest możliwosć ze zintegrowana jest nie wyłączona ?

Sterowniki płyty głownej są zainstalowane Prawidłowo z orginalnej płyty.

Tak wygląda to w menadzerze urzadzen:http://

http://www.fotosik.pl/pokaz_obrazek/pel ... 83a9e.html

Ps. Płyta główna to Gigabyte S series GeForce6100/nForce


(system) #2

Z tego obrazka wynika, że Twój komputer nie wykrywa żadnej zewnętrznej karty graficznej! Albo nie jest prawidłowo zamontowana karta PCI, albo nie jest wyłączona w BIOSie karta zintegrowana, a powinna być wyłączona , jeśli chcesz używać karty PCI HD4350.

Trzeba też w BIOSie sprawdzić, czy karta graficzna PCI jest inicjowana jako pierwsza podczas startu komputera.

Ponadto w systemie brak jest jakiegoś sterownika płyty głównej (mostek PCI do PCI), zawartego zwykle w zestawie sterowników Chipsetu płyty głównej.


(Junior749) #3

Tak tylko właśnie zastanawia mnie jak wyłączyć ta karte... PS w Biosie mam tylko to jeśli chodzi o Integrated Peripherals http://www.fotosik.pl/pokaz_obrazek/pel ... efefe.html. Gdyby ktos wiedział o co chodzi był bym wdzieczny. Jeśli chodzi o instaklacje Win 7 czy bedzie lepiej jesli chodzi o sterowniki ? PS dodam tylko tyle ze na HD 2400 wszystko działało cały czas.Karta w biosie wyłączona problem dalej ten sam dziś zrobiłem formata po pierwszym oknie z Logo win xp i po przeminienciu pasków czarny ekran...


(Agatonster) #4

mandaryna88 ,

Zapoznaj się z tematem i popraw tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.


(Asfasfds2002) #5

Witam

mam bardzo podobny problem z kartą grafiki ATI Radeon xpress 200m.Dostałem komputer(laptopa)bez sterowników do tej karty.Nie umiem się pozbyć VGASAVE niemam pojęcia co to.Pobrałem ten sterownik i gdy próbuje je zainstalować to wyskakuje Błąd INF

NIE ODNALEZIONO STEROWNIKA EKRANU i wyskoczyło Spróbuj użyć standardowego sterownika VGA

dal karty graficznej przed uruchomieniem programu instalacyjengo.

PROSZĘ O POMOC

PARAMETRY LAPTOPA:TOSHIBA SATELLITE L30-134

1.46Ghz

448 Mb ram

CPU INTEL COLERON

-- Dodane 14.11.2011 (Pn) 14:51 --