Brak okna logowania do poczty Vectranet


(Wsawa) #1

Przy próbie otwarcia strony poczty wyświetla się to :

Wystąpił problem z certyfikatem zabezpieczeń tej witryny sieci Web

Certyfikat zabezpieczeń przedstawiony przez tę witrynę sieci Web nie został wystawiony przez zaufany urząd certyfikacji.

Certyfikat zabezpieczeń przedstawiony przez tę witrynę sieci Web został wystawiony dla adresu innej witryny.

Problemy z certyfikatem zabezpieczeń mogą wskazywać na próbę oszukania Cię lub przechwycenia danych, które wysyłasz do serwera.

Zaleca się zamknięcie tej strony sieci Web i przerwanie przeglądania tej witryny sieci Web.

Kliknij tutaj, aby zamknąć tę stronę sieci Web.

Kontynuuj przeglądanie tej witryny sieci Web (niezalecane).

Po kliknięciu na kontynuuj :

Not Found

The requested URL /squirrelmail/src/login.php was not found on this server.


Apache/2.2.3 (Debian) PHP/5.2.0-8+etch15 mod_ssl/2.2.3 OpenSSL/0.9.8c mod_perl/2.0.2 Perl/v5.8.8 Server at mail.szc.vectranet.pl Port 443

Kombinowałem z Certyfikatem,który zaczął się pokazywać po zainstalowanie IE 8 (przy IE 6 tego nie było ).Na wszystkich

czterech przeglądarkach mam podobnie.W opcjach internetowych:

SSL 2.0 - wyłączone

SSL 3.0 - włączone

TLS 1.0 - włączone.

Na ewentualne pytania odpowiem wieczorem.

Proszę o pomoc. WojciechS


(niezDarek) #2

viewtopic.php?f=2&t=289404&start=0

albo kliknij na: "Kontynuuj przeglądanie tej witryny sieci Web (niezalecane) "


(Wsawa) #3

Zegar systemowy ustawia się automatycznie.

Korzystałem z przycisku "kontynuuj..." i wszystko działało.

Kilka dodatkowych informacji:

Rano okno logowania pojawiało się , później robiłem porządki : czyszczenie dysku , rejestru itd...

Straciłem punkty przywracania systemu.

Przywróciłem rejestr - brak efektu.

Tryb awaryjny - ostatnia znana dobra konfiguracja - brak efektu.

Uruchomiłem system z płyty - brak efektu.

Pomoc w IE 8 dotycząca certyfikatów - brak efektu.

Dostawca internetu - Vectra - twierdzi , że poczta działa .

I tak próbuję od tygodnia.

WojciechS