Brak opcji uśpienia w Windows 7


(Wilkilza) #1

Mam problem z moim laptopem. Chciałbym aby po zamknięciu pokrywy przechodził w stan uśpienia, ale niestety w ustawieniach panel sterowania nie ma takiej opcji. Jest do wyboru tylko hibernacja, wyłączenie komputera oraz nie rób nic.

System operacyjny windows 7 ultimate

Proszę o pomoc.


(Dritone) #2

A spróbuj poszukać w tych ustawieniach poniżej (Zmień ustawienia, które są obecnie niedostępne) :wink:


(Qba Lukaszczyk) #3

Masz zainstalowane wszystkie stery dołączone do kompa?


(Cedar) #4

Poszukaj czy masz w biosie ustawienia ACPI i przestaw na S3 , ale wcześniej poczytaj tu: http://pl.wikipedia.org/wiki/ACPI#Stany_globalne


(Mateusz Kacprzyk) #5

tam w opcji zasilania poszukaj czy jest włączone uśpienie hybrydowe jeśli tak to wyłącz lub coś zmień nie posiadam win 7 tylko xp mce :smiley:


(Byk 11) #6

Ja mam tak, jeśli wyłączę hibernację w systemie to pojawia się tam funkcja uśpij.

Spróbuj


(Edmunt) #7

Jeśli masz nie wyłączony UAC to zrób tak:

1.) Start > Panel sterowania

2.) Widok według > Duże ikony

3.) Konta użytkowników > Zmień ustawienia funkcji Kontrola konta użytkownika

4.) Złap za suwak i przeciągnij go na sam dół i OK

5.) Restart

6.) Dalej rób wedle następnego opisu :wink:

Jeśli masz wyłączony UAC to zrób tak:

1.) Klawisz ze znakiem windows + R

2.) Wpisz "CMD" Enter

3.) W oknie wpisz "powercfg -h off" Enter

4.) Powinieneś mieć teraz zamiast hibernacji uśpienie (jeśli trzeba zrób restart)

5.) Enjoy :wink:


(goomish) #8

Ja tylko w kwestii formalnej... Po kiego grzybka wyłączać UAC do takiej popierdułki?! I jeszcze potem restartować komputer? Przecież wystarczy najzwyklejsze w świecie 'Uruchom jako...'.


(Wilkilza) #9

Dzięki za pomoc. ale sprawdziłem wszystko i niestety nic nie zadziałało. Jakby w ogóle opcja uśpienia nie istniała :slight_smile: Ale wcześniej na tym samym kompie był zainstalowany xp i nie miałem problemu z uśpieniem laptopa.

Nawet nie moge go uśpić tak o:

qwda.png

Nie wiem co mają do tego sterowniki, ale wszystkie urządzenia są zainstalowane poprawnie.

Kliknięcie na zmianę ustawień niedostępnych to też nie to, bo to jest do ustawiania schematów zasilania.

W BIOSie nie mam ustawień ACPI

Wyłączenie hibernacji w cmd też nie pomaga bo nie ma wtedy i uśpienia i hibernacji.

Czy istnieje w ogóle rozwiązanie tego problemu?

-- Dodane 04.06.2010 (Pt) 20:50 --

Nie sprawdziłem tylko jednej opcji. Okazało się, że mam błędny sterownik grafiki. Dzienki za pomoc.