Brak pamięci RAM


(Kpf) #1

CZEŚĆ !!

Mam dziwne pytanie.

Mam w komputerze jedną pamięć RAM 512.

Po wymianie zasilacza [stary niestety się uszkodził] RAM pokazuje tylko 256. Czy jest możliwość jej uszkodzenia w taki sposób, że pokazuje tylko połowę, czy poprostu ją ktoś podmienił w serwisie. Może ktoś się już spotkał z takim problemem.

Dzięki za odpowiedź.


(Pixel) #2

Najlepiej to zajrzyj do środka i sprawdź,na pamiątkach powinno być napisane jakie,ile itp...Bo przez zmiane zasiłki same z siebie nie mogły zmienić pojemności.


(Piecu92) #3

Otwórz kompa, wyjmij pamięć ram,przeczyść styki.

Acha i zobacz naklejke na pamięci czy pisze 512 jak nie to ktoś ją podmienił.

Sorry jak pisałem to twojego posta nie widziałem


(McDracullo) #4

Rozkręć kompa, i przeczyść sloty pamięci.


(JNJN) #5

Zdarza się - może moduł padł i założono moduł 256 MB.

Jeśli to 512 MB - wykonaj dokładnie wszystko co piszą koledzy,oraz dodatkowo wykonaj reset biosu baterią/zworką,ustaw bios i zapisz Save (komp odłączony od zasilania 230 V moduł pamięci założony poprawnie w banku).

Jak to moduł 512 MB,możliwe że zakurzony,brudne złącze stykowe lub uszkodzony lub uszkodzona płyta główna - przełóż moduł do innego banku i zobacz.

Test pamięci.

http://forum.dobreprogramy.pl/viewtopic.php?t=50125


(McDracullo) #6

Nie powinni o tym poinformować użytkownika?


(Piecu92) #7

Jasne że powinno sie poinformowac.A może mamy tu problem z kradzieżą ?? Ach ci Polacy :?


(JNJN) #8

Sprawdzić i wszystko wiadomo - różnie bywa,a może pisze na fakturze wymiana pamięci i zasilacza/inne.


(Vilargo Pl) #9

Moim zdaniem niemoze sie tak stać, 512 to współny układ zamknięty , jedyna opcja to taka że ktoś to podmienił :slight_smile: sprawdź


(Kpf) #10

Dzięki wszystkim

Pozdrowienia

Można zamknąć temat


(Kosior6) #11

PFF , no ale co było z ta pamiecia bo mnie to ciekawi :slight_smile: ??


(Kpf) #12

Za rękę nikogo nie złapałem więć sprawa nie do udowodnienia , na rachunku jest tylko wymiana zasilacza.

Zadnych opisów na pamięci też nie ma.

Oczyszczenie złącza też nic nie dało.

Sprawa z góry przegrana.

KICHA.


(JNJN) #13

Nie ma żadnych oznaczeń na module pamięci.

W wolnej chwili uruchom Everesta i poczytaj o module pamięci,wrzuć typ do googli i poczytaj.