Brak partycja zgodnej z systemem Windowsa


(Rafi) #1

Witam, mam taki problem:

Posiadam dwa dyski jeden wolny ATA, a drugi Sata2. Miałem WindowsXP SP3 zainstalowany na dysku ATA, jednak chciałem teraz zainstalować Windowsa na dysku SATA i tutaj jest problem, podczas instalacji po wyborze partycji na którą chcę zainstalować wyskakuje mi komunikat:

"Aby zainstalować system Windows XP na wybranej partycji, Instalator musi zapisać niektóre pliki startowe na następującym dysku:

Dysk: 144473 MB 0 o identyfikatorze 0, magistrala 0 na atapi [MBR]

Na tym dysku nie ma jednak partycji zgodnej z systemem Windows XP.

Aby kontynuować instalację systemu Windows XP, powróć do ekranu wyboru partycji i utwórz na powyższym dysku partycję zgodną z systemem Windows XP. Jeżeli na tym dysku nie ma wolnego miejsca, usuń istniejącą partycję, a następnie utwórz nową.

Aby powrócić do ekranu wyboru partycji, naciśnij klawisz Enter".

I taki komunikat pokazuje się na każdym dysku, każdej partycji, na której próbuje zainstalować system.

Próbowałem już wszystkiego, formatowałem partycje za pomocą Gparted, ale dalej wyskakuje ten komunikat. Pierwszy raz mam z czymś takim doczynienia. Odłączyłem nawet dysk ATA , pozostawiając tylko Sata, ale to też nic nie dało. Na starym dysku też nie mogę zainstalować, co mam robić ?


(Dimatheus) #2

Rafi , zapoznaj się, proszę, z tym tematem, a następnie - korzystając z przycisku zmien.gif

Pozdrawiam,

Dimatheus


(system) #3

Radzę całkowicie (oba przewody!) odłączyć dysk ATA, wymazać dysk SATA (utrata danych!): http://forum.dobreprogramy.pl/wymazanie-dysku-twardego-programem-activ-killdisk-t443881.html (“trochę” to potrwa!) i wtedy zainstalować na nim system. Po zainstalowaniu systemu podłączyć dopiero drugi dysk. System go wykryje i umożliwi zagospodarowanie.


(Rafi) #4

Dzięki wielkie, killdisk pomógł :slight_smile: