Brak paska zadań i pulpitu


(Piotr267) #1

Witam.Mam system Windows 7 Home Premium 32 bit.

Dziś robiłem obraz płyty gry dla kolegi.Ok ,zrobiłem i chciałem wrzucić na pendrive'a kolegi. Dobra kopiuję ,lecz co około 15 sekund pojawia się komunikat ,że tego pendrive'a nie ma mimo ,że jest podłączony i są do niego sterowniki.Ciągle klikałem kontynuuj.W końcu doszło 5 sekund do końca i nic.Przez 5 minut było 5 sekund do końca.W końcu kliknąłem anuluj.Anulowało i ciągle ten sam komunikat się pojawiał mimo ,że już się nie kopiowało. Wcisnąłem Ctrl+Alt+Delete i wcisnąłem by się wyłączył.Dobra wyłączył się.Wyłączyłem zasilanie i po kilku sekundach znów włączyłem.System się załadował i wygląda tak:

problemoh.th.jpg

Jakoś udało mi się dostać do avasta i przeskanowałem komputer standardowo i gruntownie ,a oto wyniki:

-2 malware

-2 rookit

-1 trojan

-1 koń trojański

-1 robak

Ze wszystkimi się nie bawiłem i nie wsadzałem ich do kwarantanny tylko od razu usuwałem.

Po przeskanowaniu znowu wcisnąłem Ctrl+Alt+Delete i wcisnąłem uruchom ponownie. Myślałem ,że będzie normalnie (że będzie tapeta i pasek zadań) lecz jednak jest tak samo.

Proszę o pomoc

PS.Sprzęt:

-Procesor AMD Phenon 545 II X II 3.0 GHz

-RAM 3 GB

-Grafika XFX Nvidia GeForce GT 220 1 GB 128 bit

-Dysk Samsung SATA 500GB


(lukjac) #2

W menadżerze zadań spróbuj tak:

jak na liście procesów będzie explorer.exe to usuń go i potem

Plik :arrow: Nowe zadanie i wpisz explorer.exe


(Piotr267) #3

Wielki ,przeogromne dzięki. Ale czy po ponownym uruchomieniu trzeba będzie to robić?


(Semtex) #4

Wiesz, bardziej bym się zastanawiał czy masz czysty system, po opisie, który dałeś obstawiam jeszcze sporo syfu, temat nadaje się do działu "Bezpieczeństwo i Logi".


(Piotr267) #5

Większość wirusów mam w kwarantannie.Tego syfu złapałem szukając keygenów do gier.


(Semtex) #6

Jeżeli tam naprawdę jest Rootkit a nawet dwa to myślisz że usuniesz je Avastem, poczytaj link jaki podałem.


(Piotr267) #7

Faktycznie miałem rootkity ,bo działo się tak jak jest tam opisane.Ściągnąłem program Gmer i avast chyba sobie poradził z tymi wirusami ,bo program nic nie wykrył.

PS.Po ponownym włączeniu znowu to się stało ,ale wszystko zrobiłem ,że jest ok.Mam jednak pytanie co zrobić by to się już nie robiło?


(Greczynka86) #8

Hej mam ten sam problem co Ty, jak sobie poradziłeś? Zaznaczam, że za każdym razem jak włączę komputer muszę wpisywać do menagera zadań explorer.exe bo inaczej jest czarny ekran :confused: