Brak pliku run.vbs i inne problemy


(Tomjabco) #1

Witam. Przypadkowa instalacja MPC cleaner spowodowała problemy z systemem. Część syfu udało mi się usunąć ale nie do końca.

Brak pliku run.vbs efekt czarny pulpit. Zmieniłem w rejestrze sposób logowania niby pomogło ale po każdym uruchomieniu systemu nie uruchamia się explorer.

Musze go uruchamiać poprzez menadżera zadań. Po za tym komp muli.

 

Wklejam logi z FRST:

FRST- http://www.wklej.org/hash/4b902de4db2/

Addition- http://www.wklej.org/hash/e74a3fb73c6/

 

Proszę bardzo o pomoc.


(Atis) #2

Usuń tego śmiecia, bo AdwCleaner pobiera się z strony producenta.

Otwórz folder: C:\Program Files (x86)\MPC Cleaner

Kliknij prawym na pliku Uninstall i wybierz Uruchom jako administrator.

 

W panelu sterowania odinstaluj:
NoVirusThanks Registry DeleteEx v1.0
SpyHunter
WinThruster
WiperSoft

Pobierz i uruchom AdwCleaner Kliknij Skanuj (Scan) i później Oczyść (Clean).

Kliknij Skanuj (Scan) i pokaż nowy raport  FRST i Addition.


(Tomjabco) #3

Zrobiłem wszystko co napisałeś.

AdwCleaner znalazł 206 zagrożeń niestety po kliknięciu Oczyść program zaczyna prace i się zatrzymuje (brak odpowiedzi)

potem już tylko twardy reset.

Oczyszczanie zrobiłem na raty.
Została do usunięcia usługa UCGuard ( na niej wiesza się AdwCleaner)
plik usguard.sys jest usuwany ale po restarcie kompa dalej jest
a w zakładce WMI taki wpis \root\substyction też jest usuwany ale po restarcie wraca
czyli dalej 3 zagrożenia

Wklejam logi z FRST:

FRST-http://wklej.org/id/2816326/

Addition-http://wklej.org/id/2816327/

 

 

 


(Atis) #4

Wklej do systemowego notatnika i zapisz jako plik tekstowy o nazwie fixlist :

Uruchom FRST i kliknij Napraw (Fix). Pokaż raport z usuwania Fixlog.
Kliknij Skanuj (Scan) i pokaż nowy raport z FRST bez Addition i Shortcut.


(Tomjabco) #5

Zrobione

System otwiera się prawidłowo

 

Fixlog: http://wklej.org/id/2818779/

FRST: http://wklej.org/id/2818782/


(Atis) #6

Wklej do systemowego notatnika i zapisz jako plik tekstowy o nazwie fixlist :

Uruchom FRST i kliknij Napraw (Fix). Skasuj folder C:\FRST
Dysk przeskanuj Malwarebytes Anti-Malware
Podczas instalacji usuń zaznaczenie przy Uruchom okres testowy Malwarebytes Anti-Malware Premium: KLIK
Przeczytaj w jaki sposób należy instalować programy: KLIK - KLIK - KLIK

Włącz przywracanie systemu dla dysku systemowego C:

http://www.tenforums.com/tutorials/4533-system-protection-turn-off-drives-windows-10-a.html


(Tomjabco) #7

Wszystko zrobiłem.

Malwarebytes Anti-Malware nic nie znalazło.

Przywracanie systemu włączone.

Wygląda na to, że system działa prawidłowo.

Serdecznie dziękuję za pomoc.

Niech Ci Bozia w dzieciach wynagrodzi:)))