Brak płynności w GTA: EfLC


(Adam Ziomal) #1

Witam. Jak w tytule mam problem z grą Grand Theft Auto: Episodes from Liberty City. Kupiłem ją zaraz po premierze i od tamtego czasu było wszystko ok. Kilka dni temu gdy włączyłem grę, po ok. 5-6 minutach gra zaczęła strasznie się ciąć (ustawienia grafiki były takie same jak wcześniej; ustawione na Auto Configure). Zmieniłem ustawienia na niższe i ciąć przestało się znowu na jakieś 5 minut. Gdy zmieniam ustawienia na wyższe gra także znowu chodzi płynnie (!) ale tylko jak pisałem wcześniej na ok. 5 min. Jest tak za każdym razem. Gra jest oryginalna (Nie wiem czy to coś zmienia ale mam zainstalowane GTA IV). Czy można coś z tym zrobić czy trzeba reinstala? Z góry dzięki za pomoc.

Parametry komputera:

Windows XP Home Edition SP3

AMD Phenom II X4

4GB RAM

ATI Radeon HD 4800 Series

EDIT: Pobrałem najnowszy patch do GTA: EfLC ze strony Rockstar Games i rzeczywiście jest poprawa ale mała - gra chodzi nieco płynnej :expressionless: Chyba będę jednak musiał spróbować reinstala. Ale czekam na nowe wypowiedzi. Sterowniki do karty graficznej są roczne.


(Xbialyx5) #2

Spróbuj poszukać jakiś patch do gry. Mogą być właśnie jakieś "bugi" w grze.


(Sli512) #3

Sterowniki do karty nowe ?


(Sicu (Final)) #4

Myślę że po prostu przegrzewa ci się komp.

Spróbuj wyczyścić wszystkie wiatraki i sprawdź ponownie.

Inne gry o dużych wymaganiach chodzą normalnie?


(Adam Ziomal) #5

Komputer kilka dni temu był na czyszczeniu. Jak sprawdzam temperaturę podczas gry jest od 65 do 68 stopni. Jeśli chodzi o inne gry to może być np. Battlefield Bad Company 2 - chodzi świetnie.\

EDIT: Przed chwilą sprawdziłem jak gra działa na dołączonym do niej benchmarku. Chodzi bez problemu - szkoda że tylko na benchmarku.

-- Dodane 12.08.2010 (Cz) 11:41 --

Po zrobieniu reinstala wyłączyłem wszystkie programy które działały w tle (antywirus, Catalyst Control Center itp.) i narazie jest dobrze, a jeżeli występują 'lagi' to są on tak małe że i tak da się grać. Jeśli się pogorszy skontaktuje się z pomocą techniczną. Dzięki wielkie wszystkim, którzy próbowali pomóc. Pozdrawiam

-- Dodane 13.08.2010 (Pt) 11:43 --

Wątek praktycznie już zakończony ale dzisiaj zauważyłem że gdy ustawiam opcje 'Reflection Resolution' na 'Low' to zacięcia prawie znikają i nie pojawiają się więcej. Może ktoś z podobnym problemem skorzysta.