Brak podglądu miniatur filmu dla plików MKV


(Popaczek) #1

Mam problem. W zeszłym tygodniu zainstalowałem aktualizację KMPlayer. Od tego czasu żaden plik .mkv nie wyświetla podglądu w miniaturze. Jest tylko to TO. Dotyczy to tylko i wyłącznie filmów, które pojawiły się na moim komputerze po tej aktualizacji. Wszystkie filmy .mkv, które już były na komputerze wcześniej mają normalny podgląd klatki filmu w miniaturze, a nie taką dużą ikonę MKV.
Poszukałem trochę na ten temat w internecie.Znalazłem informację, żeby odpalić Codec Tweak Tool, wejść w “thumbnails” i zaznaczyć “mkv”. Klikam ten przycisk i mam TAKI widok. Jak widać na dział “Matroska” nie można kliknąć. Gdy klikam “enable more” dostaję komunikat “Install the latest version of K-Lite Codec Pack. That provides thumbnail generation functionality for all these file formats”. Problem w tym, że zainstalowałem najnowszą dostępną wersję K-Lite i nic. Dalej jest wszystko po staremu.
Może miał ktoś kiedyś na forum podobny problem i udało mu się go rozwiązać. Chciałbym, żeby zamiast ikony “MKV” wyświetlał się normalny podgląd klatki filmu. Proszę o pomoc :slight_smile:


(krystian3w) #2

  • Możesz spróbować odinstalować kodeki K-Lite, potem ponownie zainstalować i zobaczyć czy wskoczą.
    Mnie nawet przy wersji Basic wskoczyły.


(Popaczek) #3

Udało się. Pomogło odinstalowanie K-Lite i ponowna instalacja. Wcześniej też próbowałem zainstalować ponownie K-Lite, ale zapominałem o tym, żeby najpierw odinstalować. Dzięki za pomoc. :slight_smile: