Brak połączenia mimo "znakomitego sygnału"


(Frezzeyt) #1

Witam. Nie jestem specjalistą, nie znam się na komputerach i nie umiem sam rozwiązać mojego problemu. Przyszedłem z nadzieją, że ktoś w was mi pomoże.. No więc zacznijmy: komputer stacjonarny do którego jest podłączony modem oraz router, który roznosi sygnał po mieszkaniu. Sygnał odbierają 3 komputery, dwa z nich (laptopy) odbierają sygnał znakomicie (tzn. filmy sie nie zacinają i nie gubi połączenia bigsmile.gif


(Dimatheus) #2

Hej,

A z routerem łączysz się jak - kablowo czy po WiFi? Jaką posiadasz kartę sieciową? Ewentualnie jaki model laptopa?

Pozdrawiam,

Dimatheus


(Grzesio Ziabkowski) #3

@up: Skoro ma “Siła sygnału: znakomita” to raczej łączy się przez Wi-Fi?


(xyzzyx) #4

"u mnie nie działa w cale, mimo że jestem najbliżej routera -.-

A czy próbowałeś"oddalić" się od routera i wtedy połączyć się?.

Pytam gdyż znam przypadek(prawie jak Twój), że łączyło się wszystko a laptop obok którego router leżał(50;100cm.) za Chińskiego boga połączyć się nie chciał. Użytkownik zrezygnowany uznał że tym zajmie się później i umieścił router na miejscu docelowym. I tu zonk, internet się odnalazł, i działa do dziś. Może to tylko przypadek choć"po linii krótkofalarskiej"dałby się wytłumaczyć. Spróbować nie zaszkodzi.


(roobal) #5

Jest jeszcze coś takiego jak problem ukrytego hosta. Jaką masz kartę sieci bezprzewodowej? Uruchom wiersz poleceń i pokaż wynik polecenia :arrow: http://forum.dobreprogramy.pl/kopiowanie-wynikow-polecen-wiersza-polecen-windows-t499881.html

ipconfig /all

(Frezzeyt) #6

Sory bardzo, ale nie miałem jak wam odpisać. Wy się tu dla mnie produkujecie, a ja nic xd Już odpisuje!

 

No więc łączę się przez WIFI. Karta sieciowa: ‘Intel® PRO/Wireless 2200BG Network Connection’ ALBO ‘Ethernet’ nie bardzo wiem co jest czym, a model laptopa podałem w poście wyżej ; DELL Precision M70

 

Jakim sposobem mam połączyć się przez LAN z routerem??

 


(xyzzyx) #7

frezze96-“Spróbuje! Ale router mam w odległości jakichś 2 metrów więc to raczej nie tego wina…”

Przypadek o którym pisałem to odległość 30-40cm., raczej więc to nie będzie to.


(roobal) #8

Karta sieciowa najwyraźniej nie pobiera adresu, bo masz ustawione na statyczne IP. Uruchom wiersz poleceń i włącz pobieranie z DHCP poniższymi poleceniami.

netsh int ip set address name="Połączenie sieci bezprzewodowej" source=dhcp
netsh int ip set dns name="Połączenie sieci bezprzewodowej" source=dhcp

(Frezzeyt) #9

Wow, jest połączenie! Wielkie dzięki! Po googlach się poruszam, ale nadal gdy odpalam gierkę mam PING 9999 i nawet nie mogę wejść na serwer… może na to też znasz jakieś sztuczki? :smiley:

Zrobiłem też szybki test, wyniki są takie : ping 25 MS, prędkość pobierania 6.40 Mb/s, prędkość wysyłania 1,50 Mb/s

Nie wiem czy prędkość wysyłania i pobierania jest okej, ale ping jest 25 więc dlaczego w grze mam 9999? Według umowy mam internet 10 Mb/s więc test się chyba zgadza…

Dlaczego w takim razie nie mogę wejść na serwer w niewymagającej grze 2D, no kurde…

I zamula mi teraz ten internet, jakby gubi sygnał co chwile.

Może zmiana połączenia na LAN coś zmieni?

Dodatkowo sprawdziłem ping w wierszu poleceń:

Microsoft Windows XP [Wersja 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Kuba>ping www.google.pl

Badanie www.google.pl [173.194.78.94] z użyciem 32 bajtów danych:

Odpowiedź z 173.194.78.94: bajtów=32 czas=56ms TTL=63
Odpowiedź z 173.194.78.94: bajtów=32 czas=53ms TTL=63
Odpowiedź z 173.194.78.94: bajtów=32 czas=43ms TTL=63
Odpowiedź z 173.194.78.94: bajtów=32 czas=44ms TTL=63

Statystyka badania ping dla 173.194.78.94:
    Pakiety: Wysłane = 4, Odebrane = 4, Utracone = 0 (0% straty),
Szacunkowy czas błądzenia pakietów w millisekundach:
    Minimum = 43 ms, Maksimum = 56 ms, Czas średni = 49 ms

C:\Documents and Settings\Kuba>

No wygląda to bardzo ładnie więc o co chodzi?

 

@@@EDIT #536

Skorzystałem z programu ComIntRep 2103, który zrobił porządek w syfie sieciowym mojego komputera :slight_smile: teraz wszystko pięknie działa, dziękuję za pomoc!


(Rytraf) #10

Mam ten sam problem na laptopie Dell 6200 ale na stronie Intela jest rozwiązanie http://www.intel.com/content/www/us/en/support/network-and-i-o/wireless-networking/000005645.html

Wystarczy w ustawieniach połączenia w zarządzaniu energia wyłączyć jedną opcję. Komputer czasami wyłącza kartę wifi w celu ograniczenia zużycia energii.


(axis85) #11

Sprawdzałeś, w jakim standardzie nadaje AP a w jakim działa karta w laptopie?