Brak połączenia wi-fi - pobieranie adresu sieciowego


(Damianwreczycki) #1

Nie wiem z czego to wynika i czym to mogło być spowodowane.

Wszystko chodziło super, odłożyłem komputer, nie wyłączałem go tylko zamnknąłem pokrywę. Przy próbie uruchomienia systemu po jakimś czasie otrzymuję komunikat że system nie może mi przypisać adresu sieciowego.

To tyle co do historii :slight_smile:

Teraz trochę konkretów.

Łączę się za pomocą wi-fi, mój router to linksys, karta widzi sieci, ogólnie siła sygnału znakomita.

Inne komputery podłaczone do sieci łączą się z internetem prawidłowo, wszystkie przez wi-fi.

Resetowałem router, oraz kilkakrotnie odinstalowywałem i instalowałem sterowniki do kart.

Połączenie lokalne też nie działa, brak przypisanego adresu sieciowego.

Próbowałem nawet coś pozmieniać w ustawieniach routera, ale program wyrzuca komunikat że nie może nawiązać połączenia z routerem

Nie wiem co już za bardzo robić, a tym bardziej skąd to się wzięło.

Potrafiących pomóc prosze o konkretne informacje.

Z góry dzięki.

-- Dodane 17.02.2009 (Wt) 0:23 --

Naprawiłem :slight_smile:

Cóż, jak się okazało problem wynikł z mojej winy. Przyczyna dość głupia, ale zamieszczę tutaj rozwiązanie swojego problemu, gdyż szukając rozwiązania w internecie natknąłem sie na wiele podobnych przypadkój, jednak nie bylo na nie konkretnego rozwiązania.

Otóż parę dni wcześniej ściągnąłem sobie WWDC aby poblokować "niebezpieczne" porty w systemie. Powciskałem wszystkie przyciski i dostałem informację że zmiany zostaną wprowadzone po ponownym uruchomieniu systemu. Postanowiłem to jednak zrobić później i zapomniałem, jako że nie mam w zwyczaju wyłączać wogóle laptopa zmiany nie zostały wprowadzone do systemu przez kilka dni. Dopiero po kilku dniach kiedy używałem laptopa w innym miejscu bateria padła i musiałem go uruchomić poprzez wciśniecie power buttona :slight_smile: Opisane wcześniej zmiany zostały w końcu wprowadzone, i karta sieciowa nie mogła pobrać adresu.

Po kilku godzinach męczenia się z tym problemem przypomniałem sobie o tych poblokowanych portach i postanowiłem spróbować jeszcze tej opcji. No i co ???

Zaczęło działać :slight_smile: :slight_smile:

Także jeśli ktoś wcześniej grzebał coś przy firewallu lub wwdc jak ja i nagle nie może łączyć się z internetem to wprowadzone wcześniej zmiany mogą być tego przyczyną.