Brak połączenia z internetem po nagłym restarcie


(Damkra7) #1

Witam. Grałem sobie przez internet, gdy nagle zrestartował mi się komputer. Kiedy już się włączył, nie mogę się połączyć z internetem. W połączeniach sieciowych jest ono widoczne lecz nie można wejść na żadną strone etc.

System Wimdows XP

Internet: Netia z routerem Pirelli DRG A125G

Karta sieciowa zintegrowana z płytą główną Foxconn 945G7MA

Na telefonie przez wif internet normalnie działa, więc wnioskuje że to wina komputera. Jeśli są potrzebne dodatkowe informacje, będe się starał je dostarczyć


(Merliner) #2

Uruchom wiersz poleceń i wpisz

netsh int ip reset

Restart komputera.


(Damkra7) #3

Po wpisaniu tak jak powiedziałeś, jest napisane, że nie wprowadzono przynajmniej jednego istotnego parametru.


(Merliner) #4

Ok, to wpisz teraz tak, tylko osobno polececenie z kazdej linii i enter

netsh interface ip set address name=“Połączenie lokalne” source=dhcp

netsh interface ip set dns name=“Połączenie lokalne” source=dhcp

ipconfig /release

ipconfig /renew

restart


(Damkra7) #5

Odpowiedź na pierwsze polecenie: Protokół Dhcp jest już włączony w tym interfejsie.

Na drugie OK.

Na trzecie i czwarte: Wystąpił błąd wewnętrzny: żądanie nie jest obsługiwane

Informacje dodatkowe: nie można zbadać nazwy hosta

BTW. Moje połączenie to połączenie lokalne 2, ale próbowałem tak wpisać w pierwszych dwóch poleceniach i wyskakuje to samo.


(Merliner) #6

Po kolei będziemy eliminować możliwe elementy blokujące.

Wyłącz teraz tymczasowo wszystkie firewalle i antywirusy.

Najlepiej ustaw tak żeby nie startowały z systemem.

Odłącz kabel ethernet, restart komputera, i podłącz ponownie i sprawdź.

Jak działa to etapowo włączaj firewall i antywirus sprawdzając jednocześnie czy któryś z nich nie blokuje.


(Damkra7) #7

Nie wiem czemu, ale zaopra windowsowa jest wyłączona i nawet nie chce sie włączyć, choć zawsze była włączona. Zrobiłem tak jak mówiłeś i dalej to samo.


(Merliner) #8

Czy wprowadzając polecenia odłączyłeś wcześniej kabel?

Przy wprowadzaniu tych poleceń kabel powinien być odłączony.

Jeśli tak nie było spróbuj jeszcze raz.

Wygląda mi to na infekcję. Ale czy na pewno trzeba zrobić ten krok

Wejdź w usługi

start->uruchom->services.msc

Usługi:

Usługa bramy warstwy aplikacji (application layer gateway) - prawy klik -> właściwości -> ustaw uruchamianie automatyczne

Zapora systemu windows - automat

Zdalne wywoływanie procedur - automat

Program uruchamiający proces serwera DCOM - automat

Klient DNS - automat

Klient DHCP - automat

Instrumentacja zarządzania Windows - automat

Restart komputera. I jak teraz internet? Jak zapora?

Dodano:

Jeśli to wifi to jeszcze usługa Konfiguracja zerowej sieci bezprzewodowej powinna być włączona automatycznie.


(Damkra7) #9

Wpisanie poleceń bez kabla ethernet nic nie dało. W usługach na automat musiałem zmienić tylko usługe bramy warstwy aplikacji, a reszta już była na automat ustawiona. Zapora także nie chce się dalej włączyć.


(Merliner) #10

Konfiguracja zerowej sieci bezprzewodowej?


(Damkra7) #11

To nie jest wifi. Btw na laptopie sipstry która używa właśnie wifi internet normalnie działa.


(Merliner) #12

Czy wyłączałeś i włączałeś ruter?

Jakie posiadasz firewalle i antywirusy?


(Damkra7) #13

Wyłączałem router. Antywirus to avast a firewall tylko zapora systemu windows jeśli sie do nich zalicza :stuck_out_tongue:


(Merliner) #14

Rozumiem ze nie działa nadal.

Odinstaluj avasta, i tak jesteś odłączony od internetu. Restart komputera i sprawdź jak teraz.


(Damkra7) #15

Po odinstalowaniu i resecie internetu nie ma dalej.


(Merliner) #16

Masz infekcję na komputerze.

Ściągaj Emsisoft Emergency Kit, po ściągnięciu zainstaluj na pulpit i otwórz Emsisoft Emergency Kit Scanner, i ściągnij najnowsze bazy danych wirusów.

Potem przenieść folder z tym antywirusem do tego twojego komputera i przeskanuj. Program można przenieść na pendrivie.

Link poniżej

http://emsisoft.com/en/software/eek/download/


(Damkra7) #17

Skanowanie może troche potrwać.

Detect riskware: off

Scan archives: off

ADS scan on

file extensions off

advanced caching off

direct disk access off

Rozumiem że jest tylko jedna opcja aktywna, bo jest to wersja darmowa tak?


(Merliner) #18

Nie, ten antywirus i tak jest darmowy, i jest jednym z najlepszych, ma 6 mln wirusów w bazie. Tylko wersja ‘ochrona na bieżąco’ jest płatna. Skutecznością wykrywania nie różnią się od siebie.


(Damkra7) #19

Okej. Dam znać jak skończy sie skanować :slight_smile:

Dodane 06.12.2012 (Cz) 19:48

Skończyło się skanować, znalazło jedną infekcje w gamespy arcade, ale dokładnego adresu nie mam bo od razu okno się wyłączyło. Komputer zresetowałem i dalej internetu nie ma :confused:

Dodane 06.12.2012 (Cz) 20:04

Okej, włączyłem skanowanie drugi raz (wcześniej było w oknie dos) i póki co znalazło kolejne 4 trojany.


(Merliner) #20

Ale ja nie mówiłem żebyś uruchomi antywirus dos, tylko ten normalny bez dosu. Zaktualizowałeś bazy?