Brak połączenia z siecią przez WIFI z komputerem Win 8.1


(kerik1) #1

 Kupiłem komputer  marki - NTT W910M-B05 i5-3550 6GB 1TB GT640 W8 z możliwością lączenia z siecią przez WIFI i od dwóch tygodni nie mogę nic zrobić mimo różnych kombinacji. Mam internet z Vectry , posiadam modem z funkcją bezprzewodowego łączenia przez Wifi m-ki ARRIS tg862S.Komputer widzi sieć ale nie chce się połączyć. Rozmawiałem z sewisem producenta komputera jak i z sewisem dostawcy internetu i modemu , wszyscy twierdzą że z ich strony jest ok. aja jestem pośrodku i nic nie mo zrobić !. Znalazłem w sici że tym modemie należy aktualizować oprogramowanie do Win 8.1- zasugerowałem to dostawcy internetu ale oni twierdzą że nie ma takiej potrzeby . Może ktoś się spotkał z takim problemem i mi coś podpowie.

Kerik

   

7.bmp


(boykott) #2

Spróbuj zmienić kanał WIFI na inny (najlepiej nie parzysty, np. 9 lub 11). Możesz również spróbować wymusić konkretny tryb (B lub G) na routerze i na laptopie, aby sprawdzić gdzie leży problem. 


(kerik1) #3

Ale ja nie wiem gdzi to zrobić.?


(Dimatheus) #4

Hej,

Aby cokolwiek zmienić w urządzeniu musisz połączyć się z nim kablowo - router ma z tyłu żółte porty sieciowe przeznaczone do połączenia z kartą sieciową komputerów. Twój na pewno taką kartę też posiada - trudno bowiem teraz znaleźć płyty główne bez zintegrowanego kontrolera sieciowego.

Pozdrawiam,

Dimatheus


(kerik1) #5

Oczywiście że mam   takie połączenie - przez połączenie kablem LAN . Ja mam internet w komputerze ,ale kupiłem specjanie taki komputer z możliwością połączenia z sęcią przez WIFI żeby do drugiego pokoju nie ciągnąć kabla od rutera. Ale Ja dalej nie wiem co i gdzie mogę zmienić? . Nie jestem informatykiem  tylko samoukiem ,ta że niektóre sprawy trzeba mi wyłożyć t.z.w łopatologicznie . Z góry dziękuję za jakąś podpowiedź.

Kerik


(Dimatheus) #6

Hej,

  • A wiesz, w jaki sposób zalogować się do panelu zarządzającego routera?
  • Wiesz, jak sprawdzić aktualny adres IP lokalny komputera i bramę domyślną?

Pozdrawiam,


(A Szm) #7

witaj, spróbuj wejść w zaawansowane ustawienia sieci i zaznacz opcję włącz funkcję zgodności ze standardem FIPS. Mam nadzieję, ze pomoże. pzdr


(kerik1) #8

a.s zrobiłem tak jak mi sugerowałeś ale niestety dalej nie działa. Ale może komunikat który pokazuje się   po kliknięciu na opcję diagnozuj połączenie sieci bezprzewodowej coś komuś da do  myślenia , o to treść : problem z kartą sieci bezprzewodowej lub punktem dostępu

pozdr kerik


(Dimatheus) #9

Hej,

A co z powyższym?

  • Próbowałeś zaktualizować wersję sterowników do karty WiFi w komputerze?
  • Uruchamiałeś ponownie router?
  • Wpisujesz odpowiednie hasło zabezpieczające do sieci WiFi w czasie łączenia się z nią?

Pozdrawiam,


(kerik1) #10

Wszystko to robiłem jeśli codzi osieć to wszystko jest ok. , poniważ na kablu nie mam żadnych problemów t.z.n połączenie z sioecia jest.

pozdr. Kerik


(Dimatheus) #11

Hej,

Strasznie cedzisz informację - zadałem szereg pytań po to, by zbliżyć się do rozwiązania, ale skoro wiesz lepiej... Piszesz, że na kablu nie ma problemu - super, tyle że masz problem z łącznością bezprzewodową. Czekam na jasne odpowiedzi na pytania z poprzedniego posta.

Pozdrawiam,

Dimatheus


(kerik1) #12

Odpowiadam konkretnie na zadane pytania:

cytat I -

1.  nie wiem jak sie zalogować do panela sterującego modemu - routera

2.Nie wiem jak sprawdzić aktualny adres IP lokalny komputera i bramę domyślną w Win 8.1 ( wiedziałem jak to zrobić w porzednich Windows Vista i Win 7 po prostu inaczej inaczej wyglądał panel sterowania sieciami.

cytat II:

  1. aktualizowałem do najnowszej wersji sterowników do karty ze strony NTT producenta komputera robiłem to w konsultacji z serwisem NTT

2.Uruchamiałem ponownie router

3.wpisywałem odpowiednie hasło zabez. do sieci Wi-Fi w czasię łączenia się .

 

Ponadto chciałem powidzoeć że inne urządzenia np:  telewizor ,telefon lub tablet łączą się bez problemu przez Wi_Fi.

 

Pozdr Kerik


(Dimatheus) #13

Hej,

Myślę, że poniższy turtorial pomoże.

Podaj wyniki - adres IP oraz bramę domyślną - oczywiście, gdy będziesz połączony kablowo do routera.

Zainstaluj i uruchom program inSSIDer - wrzuć screena z widocznymi sieciami WiFi. Być może karta w komputerze nie obsługuje standardu WiFi rozgłaszanego przez router.

Sprawdź też, jaką dokładnie kartę WiFi posiadasz. Możesz posłużyć się do tego programem Speccy.

Pozdrawiam,

Dimatheus


(kerik1) #14

O to linki do screnów :

http://naforum.zapodaj.net/15a069d284e0.jpg.html


(Dimatheus) #15

Hej,

Generalnie to na razie widać jeden screen - zrobiłem z nimi mały porządek, ale i tak w pięciu na sześć screenów pojawia się informacja o tym, że obraz nie może być wyświetlony, bo zawiera błędy. Może więc warto wrzucić je na serwer http://www.iv.pl/.

No to nie jest dziwne, że nie możesz ustanowić połączenia. Jaka to dokładnie karta WiFi?

Powinno wyglądać to mniej więcej tak. Choć bez włączonej karty i tak nie uzyskasz żadnych rezultatów.

f8a85cc495c5.png

Pozdrawiam,

Dimatheus


(kerik1) #16

Hej

 

Podmieniłem w moim poście jeden link , kolejność oglądania jest taka - linki 1,2,4 - dotyczą sieci LAN , natomiast linki 3i 5 dotyczą sieci bezorzewodowej . Katra bezprzewodowa jest firmy  8 Level to link : http://8level.pl/index.php?page=shop.product_details&flypage=flypage.tpl&product_id=41&category_id=6&option=com_virtuemart&Itemid=2&lang=pl , podam ci jeszcze link do zrzutu ze strony   serwisu producenta :

http://zapodaj.net/001a179c5d818.jpg.html

Nie wiem czy ma to znaczenie ale producent karty nie wymienia Win 8.1 jako systemu który wspópracuje z tą kartą , natomiast z opisu karty z  serwisu NTT wynika  że karta ta jest zgodna z Win 8.1.

Ja rozmawiałem z serwisem prducenta karty 8Leve l  i oni twierdzili że karta która jest w moim komputerze nie jest przydatna do systemu Win 8.1  i że narazie nie mają takiej karty w ofercie która by była zgodna do Win 8.1 , notomiast co innego twierdził serwis NTT że wszystko jest w porządku . W korespondencji z serwisem zwróciłem im uwagę  że rozmawiałem z serwisem  producenta kart o niezgodności tej karty do Win 8.1 to oni stwierdzili że karta nie ma nic do rzeczy że wżne sąsterowniki a te są do Win 8.1 przydatne. Podaję ci dwa linki do ostatniej korespondecji z serwisem NTT : pierwszy to moja odpowiedź adrugi to producenta. Nim napisałem na to Forum to od dwóch tygodni korespondowałem z serwisem NTT ja k i serwisem dostwcy internetu oraz modemu Vectry , ale obie strony stwierdziły że z ich strony jest ok.

 

http://zapodaj.net/6e0c96f2e8b93.jpg.html


(Dimatheus) #17

Hej,

Niestety nadal żaden ze screenów nie działa poprawnie. :frowning: Ale myślę, że to nie będzie obecnie najważniejsza sprawa. Może warto wrzucić screeny na przykład na stronkę http://naforum.zapodaj.net/. Faktycznie od wczoraj na serwerze http://www.iv.pl/ są jakieś prace i nie można dodawać tymczasowo zdjęć. :frowning:

Czy karta WiFi w ogóle widoczna jest w menadżerze urządzeń w kartach sieciowych?

Pozdrawiam,

Dimatheus


(kerik1) #18

Hej

Nie mogę tych zrzutów wrzucić na ten serwer bo tam nie przyjmują zdjęć zapisanych w bmp , ale nie wiem czego nie możesz odczytywać tych screenów , u mnie otwierają się idealnie , może nie masz rozszeżenia do odczytu bmp , Ja zainstalowałem dekoder klimcodec434 na oryginalny Winows media player i odczytuje wszystkie możliwe pliki ; video , audio oraz zdjęć.

Karta jest widoczna ale ikonka jest przekreślona , przesyłam ci trzy screeny , dwa z menadżera urządzeń a jeden z centrum zarządzania. Nic nie piszesz co myślisz o tych różnicach w wypowiedziach serwisów producenta karty i serwisu komputera NTT o przydatności zainstalowanej karty w moim komputerze..

 

http://zapodaj.net/271091478fd90.jpg.html


(Dimatheus) #19

Hej,

Sam nie wiem - może serwer ma jakiś problem z prezentacją zdjęć. Nieważne - ostatnie 3 screeny widzę bezproblemowo. :slight_smile:

Screeny pokazują, że karta działa poprawnie i jest włączona. Jedyny problem, to brak połączenia z siecią WiFi. Dlatego teraz poproszę Cię o screen z programu inSSIDer.

Napisz też, proszę, jaki adres IP i bramę domyślną ma ustawiony system, gdy mamy do czynienia z połączeniem kablowym do routera.

Pozdrawiam,

Dimatheus


(A Szm) #20

Przyznaje, że niezbyt uważnie czytałam cały watek, więc mogę coś powtórzyć, z góry przepraszam, ale skoro nic nie działa to może zacznijmy od tego,  że można jeszcze wykonać reset na routerze  (piszesz że go wyłączałeś ale czy to był reset czy go tylko wyłączyłeś - bo to różnica)- reset wykonuje się prawidłowo w ten sposób: znajdź przycisk do resetowania i wciśnij trzymając ok. 10 sek. potem puść i poczekaj az się ponownie zaloguje do sieci. Jeśli to nie pomoże to podłącz go po kablu (piszesz że możesz i spróbuj na nowo skonfigurować (wejdź na stronę routera).

 

dwa - czy sprawdzałeś połączenie na innym routerze. Jeśli nie masz innego routera to warto iść np. jakiejś galerii i poprosić o dostęp do sklepowej sieci w sklepie komputerowym (najlepiej spróbować tam gdzie kupiłeś lapka). Jeśli masz smartphona z funkcja hotspota to on tez może posłużyć do takiego testu.

 

Powiem szczerze - ja miałam tak samo jak Ty i u mnie okazało się że nowa karta wifi w standardzie n nie była kompatybilna z routerem w standardzie g - choć teoretycznie wszyscy twierdzili, że nowe karty w standardzie n są kompatybilne ze starszymi standardami. Sprawdź więc lapka na innym routerze i jeśli zadziała to kup nowy router - ja kupiłam najtańszego linksysa (E900) i jest super - sam się od razu skonfigurował i połączył przez wifi bez żadnych konfiguracji po kablu i problemów, wiec polecam jeśli jest jeszcze dostępny, a jeśli nie to coś podobnego.

 

jeśli nic z tego co tu opisałam nie pomoże to biorąc pod uwagę wykonane czynności ja bym złożyła reklamację na lapka, bo raczej ciężko coś będzie wymyśleć, pzdr