Brak polskich znaków w GOOGLE


(Majewski185) #1

Witam,

 

spotkałem się z takim problemem, którego wcześniej nigdy nie miałem, pracując na tej samej przeglądarce (Firefox 26.0).

 

Mianowicie, kiedy wyszukuje coś bezpośrednio ze strony GOOGLE, to wyszukując słowa np. - " Ławka", wszystko jest ok.

 

Kiedy natomiast wpiszę słowo np. " Ławka" w PASKU NARZĘDZI NAWIGACYJNYCH i kliknę ENTER, to Google wyszukuje mi słowo bez polskich znaków, tj.   "?awka".

 

W załączeniu print screent z problemem.

 

Dodam, że jest wszędzie ustawione na j.polski, również w GOOGLE i wcześniej problemu nie było.

 

Dziękuję z góry za pomoc.

post-229876-0-45416000-1388237011_thumb.


(tomeeek64) #2

Na jakim systemie operacyjnym występuje ten problem?


(Majewski185) #3

Windows XP.


(tomeeek64) #4

Spróbuj zresetować ustawienia przeglądarki - https://support.mozilla.org/en-US/kb/reset-firefox-easily-fix-most-problems.


(Majewski185) #5

Czy usunie mi to wszystkie "Zakładki" - ulubione strony?

 

CHodzi o "Pasek zakładek", gdzie mam ulubione strony.


(tomeeek64) #6

Zsynchronizuj przeglądarkę z kontem Google, a następnie odepnij konto Google i zresetuj przeglądarkę. Wtedy historię będziesz miał dodatkowo na serwerze.


(Majewski185) #7

Wolałbym uniknąć resetowania przeglądarki, bo mam sporo dodatków, typu zmieniony wygląd, ADBLOCK itd.. a pewnie to zniknie w momencie resetowania.

 

Może inne pomysły?

 

Jeszcze z miesiąc temu było OK, nagle się "popsuło"? :slight_smile:

 

Coś musi być, co trzeba zmienić, bo najłatwiej wiadomo - przeinstalować w ogóle przeglądarkę, albo zainstalować inną :smiley:


(tomeeek64) #8

Podaj zrzut ekranu panelu dodatków, jakich używasz.


(Majewski185) #9

Łatwiej będzie jak opiszę:

 

  • ADBLOCK PLUS 2.4 (ROZSZERZENIA)

  • BLACK YOUTUBE THEME 5.1 (ROZSZERZENIA)

  • STYLISH 1.0 (ROZSZERZENIA)

  • FT DEEP DARK 9.4.3 (WYGLĄD)

 

  • WTYCZKI (załączam screen)

 

post-229876-0-56261500-1388241623_thumb.


(Bogdan_G) #10

Masz Google, na dole Ustawienia, klikasz w ustawienia wyszukiwania, klikasz w Języki i ustawiasz język polski , jako język Usług Google. Potem na dole będziesz mieć Zapisz.


(Majewski185) #11

Tak mam ustawione i dalej nic - zresztą wspominałem, że ustawienia w GOOGLE są na j.polski.

 

Poza tym, gdybym miał tam inny język ustawiony, to nie byłoby "USTAWIENIA", tylko np. "SETTINGS" :slight_smile:

 

Może ktoś poradzi lepiej?

 

Bez tego, jak bez małego palca u nogi :slight_smile:

 

 

Być może któraś wtyczka albo dodatek "przeszkadza" ? Powyżej wymienione, które posiadam.

 

 

Czemu nie pomoże moderator np.?


(Bogdan_G) #12

Spróbuj odinstalować dodatek foxit reader plugin mozilla. Firefox ma swoją przeglądarkę PDF.


(Majewski185) #13

Nie ma opcji usuń, ale jest opcja - wyłącz.

 

Wyłączyłem, przeglądarkę uruchomiłem ponownie, a dalej to samo....

 

Dziwna sprawa ...

 

Bo jak jestem w GOOGLE, to nie ma problemu, tylko z tego paska jak chce wyszukać, a wiadomo, że bez tego ciężko :slight_smile: a potem muszę poprawiać znaki zapytania na ąęłóźć

 

Pewnie reinstalacja Firefoxa pomogłaby, ale wolałbym tego uniknąć.


(Łukash) #14

Nie przestawił Ci się czasem jakiś searchstring/keywordurl w about:config ?


(Majewski185) #15

Łukash - mało rozumiem z tego co napisałeś.

 

Mógłbyś proszę jakoś to przetłumaczyć, dla tłumaka?


(Łukash) #16

Nie mam Firefoxa aby sprawdzić jakie ma domyślne parametry , ale podaj tu takie dane, w pasku adresu wpisz: about:config > enter > obiecaj > w polu wyszukiwania wpisz : keyword.URL > i podaj ten ciąg znaków, to będzie coś w stylu :

http://www.google.com/search?ie=UTF-8&oe=UTF-8&sourceid=navclient&gfns=1&q=]http://www.google.com/search?ie=UTF-8&oe=UTF-8&sourceid=navclient&gfns=1&q=

(deFco247) #17

Nie zniknie.

https://support.mozilla.org/pl/kb/przywracanie-domyslnych-ustawien-firefoksa-latwe-r#w_jak-dziaaaa-funkcja-przywracania-domyaulnych-ustawieae


(Majewski185) #18

deFco247 nie kłam:

 

"Poniższe dane nie zostaną zapamiętane lub zostaną przywrócone ich domyślne ustawienia:

  • Rozszerzenia i motywy"

 

Zapamiętuje tylko:

  • zakładki,
  • historię przeglądania,
  • hasła,
  • ciasteczka,
  • dane autouzupełniania formularzy

A to akurat mnie mało co obchodzi.

 

 

Łukash - nic nie pomogło.


(Łukash) #19

Miałeś podać/skopiować to co tam masz.

Nie mniej jednak reset ustawień powinien załatwić sprawę :wink:


(tomeeek64) #20

Pobierz FEBE i zrób nim kopię profilu użytkownika (tych informacji, które potrzebujesz) - https://addons.mozilla.org/pl/firefox/addon/febe/?src=search.

Zresetuj ustawienia przeglądarki.

Przywróć kopię zapasową.