Brak polskich znaków w instalatorach i programach


(Freetovita) #1

Witam. Na wstępie przyznam się, że zarejestrowałem się, by mi ktoś pomógł rozwiązać ten problem. Czytałem multum tematów o moim problemie ale żaden mi nie pomógł.. Problem polega na tym, że w niektórych instalatorach gier/programów jak i w samych niektórych grach (np. faraon, trackmania) i programach (np. PiTy) windows 7 nie radzi sobie już z wyświetlaniem polskich znaków takich jak ó, ę, ą, ź, ż, ć. Posiadam Windows 7 Ultimate PL (bez żadnego spolszczenia, system oryginalnie polski) x64 SP1 z kompilacją 7061. W programach tj. notatnik czy word nie ma żadnego problemu z wyświetlaniem polskich znaków. Szczerze pisząc nie zauważyłem kiedy tak się stało, po zmianie na siódemkę (ok. rok temu) nie było tego problemu a stało się to mniej więcej 4 miesiące temu. Przywracanie systemu czy też formatowanie niestety nie wchodzi w grę na tym komputerze. Wszędzie mam ustawione w panelu sterowania na PL (Formaty, Lokalizacja, Klawiatury i języki [programisty] i bieżący język dla programów nieobsługujących kodu Unicode). Próbowałem metody by zmienić w tych zakładkach na jakiś inny język, uruchomić ponownie komputer, z powrotem ustawić na PL i znów uruchomić ponownie. Niestety nic to nie dało. Czy ktoś pomoże zdetronizować tego fanta?


(Xemidra) #2

Dlaczego format nie wchodzi w grę ?

Moim zdaniem możesz mieć uszkodzone albo niekompletne niektóre czcionki. Poniżej łap linka do pliku w moimi czcionkami.

Ściągnij, wypakuj na pulpit. Otwórz start, wpisz: "czcionki". Otwórz pierwszy wynik. Przeciągnij moje czcionki do swoich nadpisując je.

http://hostuje.net/file.php?id=1786c72c ... ab2452e5c9


(Freetovita) #3

Niestety, podmiana tych czcionek nie pomogła.

Format nie wchodzi w grę, ponieważ nie mam zbyt dużo czasu na zabawę z przeinstalowaniem systemu itd. oraz nie mam teraz żadnej pamięci by skopiować najważniejsze rzeczy.

Jeszcze jakieś pomysły? Każdy jest na wagę złota.


(Atis) #4

Sprawdź poprawność plików systemowych:

http://www.sevenforums.com/tutorials/15 ... ecker.html


(Freetovita) #5

Sprawdziłem, znalazło jakieś błędy, uruchomiłem ponownie system i dalej pojawiają się krzaczki np. w instalatorach. Niestety ten sposób też nic nie dał. :frowning:


(mrFreeze) #6

Dobra rozumiem, że nie masz czasu na format ale ile czasu przy tym już spędziłeś bez efektu. Nie masz miejsca na skopiowanie ważnych danych masz jedną partycję? Format zajmuje około 20 min. plus stery, programy max 1h.


(Xemidra) #7

Dodatkowo można dokonać "naprawy" wgrywając na nowo system i pozostawiając wszystkie pliki użytkowników.

Osobiście jednak zalecam CZYSTĄ instalację.


(Freetovita) #8

Dzisiaj wyjątkowo miałem chwilę, by chociaż zapytać się i spróbować coś z tym zrobić. Mam jedną partycję niestety i między innymi dlatego formatować dysku nie chcę. Kupiłbym płyty, ale musiałbym wydać tyle co na przenośny dysk, ponieważ tyle plików mam do skopiowania a na to mnie po prostu nie stać. Może niektórym się to wydawać głupotą czy jakąś bajeczką ale taka jest prawda, z komputera korzystają 3 osoby i nie mam czasu, by stawiać windowsa na nowo, instalować sterowniki, kopiować wszystkie dane gdybym miał z czego itd.


(rgabrysiak) #9

A cóż to za problem wydzielić osobną partycję i na nią przekopiować dane?