Brak pulpitu po właczeniu kompa


(Sylvio) #1

Witam, mam poważny problem, mój synek ściągał kracka do jakiegoś programu i był on w formie exe. , uruchomił ten programik i przy tym wyłączył wcześniej avasta ! . problem się zaczął jak włączyłem avasta i ten mało nie zwariował, co się dało to wywaliłem ale teraz po włączeniu kompa , nie pokazuje się pulpit w ogóle, działa tylko system awaryjny. ostatnie co zauważyłem komunikat avasta że nie może usunąć ani przenieść winlogon.exe . Może ktoś poradzi co mam zrobić, no niestety żadnego loga nie mogę podać bo nic na kompie nie działa :(. Pozdrawiam Sylwek

-- Dodane 15.01.2010 (Pt) 12:24 --

witam ponownie, zauważyłem że działa tylko menadżer zadań windows

podaje jakie są procesy uruchomione, może to coś pomoże.

ashServ.exe system

aswUpdSv.exe system

svchost.exe usługa lokalna

svchost.exe usługa sieciowa

svchost.exe system

svxhost.exe usługa sieciowa

svchost.exe system

lsass.exe system

services.exe system

winlogon.exe system

csrss.exe system

taskmgr.exe uzytkownik

smss.exe. system

userinit.exe uzytkownik

system system

Proces bezczynnosci system

To wszystko co jest


(mmarekk) #2

Jeśli stało to się dzisiaj tzn. 15.01.2010 to przyczyną może być sam Avast po dzisiejszej aktualizacji baz, miałem właśnie dzisiaj podobne klocki, po automatycznej aktualizacji baz wirusów w trakcie pracy system stanął a po próbie ponownego uruchomienia pulpity pokazały się i wszystko stawało, lub nie otwierały się do końca i halt (na dwóch kompach). Pomaga odinstalowanie Avasta w trybie awaryjnym i wszystko wraca do normy, tylko że pozostajemy bez antywira. Avast robi taki numer z aktualizacjami co najmniej drugi raz w krótkim czasie. Właśnie ściągam innego antywira na jakiś czas, bo wersja 5 Avast zapowiada się naprawdę ciekawie, byleby nie było takich kiszek jak dzisiaj.


(Sylvio) #3

tak, było to dzisiaj , ale na drugim kompie nic się nie dzieje, normalnie się avast zaktualizował. myślę że to inna przyczyna, ale dzięki za podpowiedź


(system) #4

Spróbuj odpalić płytę instalacyjną i tam będziesz miał coś w stylu napraw/reperuj i może to ci pomoże. Pamiętam jeszcze, że powinna tam być też chyba opcja odzyskiwania systemu (system restore w wersji po angielsku).

Opcja druga:

Odpalasz kompa w trybie awaryjnym (naciskasz któryś z F podczas bootowania żeby pokazało się menu wyboru trybów) i jak (jeżeli) już ci się uruchomi to dalej

Start->Akcesoria->Narzędzia systemowe -> odzyskiwanie systemu

powodzenia


(nezu) #5

Przede wszystkim w uruchomionych procesach widać, że nadal są wirusy w Twoim komputerze - svxhost.exe. Być może przywracanie systemu po uruchomieniu w trybie awaryjnym pomoże, ale jeśli Avast pousuwał większość zarażonych plików, to nie pozostanie pewnie nic innego jak ponowna instalacja systemu.


(Jaziko) #6

Witam... Jeśli uda się to, co proponował poprzednik, to sugeruję rozbrat z Awastem (którego onegdaj byłe fanem) i zainstalowanie Microsoft Security Esse...

Po jego zainstalowaniu dysk z systemem zyskał ok. 7GB wolnego miejsca i system stał się żwawszy.