Brak reakcji, komputer nie włącza się


(snav22) #1

Witam, dwa miesiace temu włożyłem komputer do pudla i tak lezal i lezal, dodam, ze dziala bez problemu. Dzis postanowiłem go odpalic lecz po podłączeniu wszystkiego brak reakcji, co prawda wszystko sie swieci i pracuje ale na ekranie monitora cisza, nie moge wejsc do biosu, niema ekranu startowego z plyty glownej, nie ma nic. Odlaczylem RAM, karte graficzna i cisza, wyciągnąłem baterie z płyty i kable, dalej cisza, jakies propozycje?


(bachus) #2

Elektronika nie lubi leżeć, lepiej jej używać - może w wilgoci leżał? Oglądałeś kondensatory na płycie głównej? Jakieś standardowe rzeczy też sprawdzałeś? Może to jednak monitor/kabel sygnałowy, albo przez przypadek podłączasz do złej k.graficzej (zintegrowanej)?


#3

Wszystkie przewody zasilania podłączone do płyty głównej prawidłowo?


(snav22) #4

Sprawdzałem dwa kable. W wilgoci nie lezal, dokładnie zapakowany, kable wygladaja na podłączone, ponizej fotki


(LORDEK) #5

Kontrolka dysku świeci? Podociskaj kable zasilające na płycie głównej. Po resecie biosu (zworki czy wyjęcie baterii) podłącz monitor do integry. Jeżeli nei masz podpiętego speakera do płyty to nic nie usłyszysz. Nie jest wmontowany na stałe, tylko wpinasz dołączony do płyty tu:

Wtedy po piskach może dowiemy się o co chodzi.


(snav22) #6

Ten speaker powinien byc w zestawie?


#7

Jest najczęściej dodawany do zestawu obudowy. Jeżeli nie założyłeś go tej pory, to najprawdopodobniej przepadł. Koszt nowego ~2zł.


(snav22) #8

Zamówiłem wiec bede miec ten głośnik w srode. Miedzy czasie inne pytanie, mam do wyjęcia używana dobra plyte glowna, poczekac na głośnik i ewentualnie wtedy myslec o nowej plycie glownej czy powoli sie rozglądać? Wyjąłem RAM, grafikę, procesor, dysk wiec raczej, jest to plyta


(LORDEK) #9

Na razie nie spisuj płyty na straty, bo tak na prawdę nie wiemy o co chodzi i gdzie jest problem. To cały czas wygląda na problem z zasilaniem wiec może zasilacz będzie trzeba wymienić. Nie mogę tego stwierdzić w 100%, bo komputer po prostu sobie leżakował. Jeżeli na płycie nie ma jednoznacznych oznak problemów (spuchnięte kondensatory czy inne) to na razie bym się wstrzymał. Mnie się takie coś raz zdarzyło jak miałem niedociśnięte zasilanie do procesora tuż po sprzątaniu. Już myślałem, że coś uwaliłem. Wszystko się kręciło i świeciło, ale POST nawet się nie pokazywał.

Przy braku pewnych komponentów nie ujrzysz ekranu POST i właśnie wtedy speaker zakomunikuje problem. Żeby zobaczyć POST musi być włożony ram i procesor, resztę możesz odpiąć by wykluczyć resztę ew. problemów. Poprzekładaj jeden bank po różnych slotach, jeżeli masz więcej banków to sprawdzaj z każdym osobno na tej samej zasadzie.