Brak reakcji monitora, po złożeniu pc, nie wstaje


(Mateusz 931) #1

Witam!

Sprzedałem kumplowi części procka + płytę (P4 + Asus P5VDC-X)

u mnie wszystko działało. U niego niestety nie.

Po podłączeniu wszystkiego nic nie wyświetla się na monitorze. Wszystkie wiatraczki chodzą.

Myślałem że to jego części jakieś wadliwe (dysk wd 40gb ATA, 9550 Radeon AGP, kość 512Mb DDR) ale po podłączeniu jego pod starą płytę działało.

Ja jestem pewny że moje części też działają. Kazałem mu teraz wyciągnąć bateryjkę na 30 min zobaczymy może to coś da.

Jak myślicie co może być tego przyczyną? Bo ja siedziałem 1,5h i nic nie wymyśliłem. Nawet że jest system na tamtym dysku to i tak coś ruszyć powinno. Jakiś znak biosowy powinien być na ekranie. Jak nic nie da reset biosu to jutro wezmę moje pamięci i kartę i spróbuje.


(system) #2

A jaki kumpel ma zasilacz?


(Mateusz 931) #3

najzwyklejszy zasilacz atx 400W mercury .. wiem że syf ale pociągnąć powinien. Ale pójdę ze swoim też i sprawdzę.


(Sk91) #4

Jeśli u Ciebie wszystko działało a u niego nie to on ma problem nie ty więc co sie martwisz? :slight_smile:


(Mateusz 931) #5

Ponieważ wolę nie robić problemu i pomóc mu z tym kłopotem. Po prostu zadeklarowałem że jak coś nie będzie grało to wpadnę.


(Seba86mu) #6

Jeżeli to nie pomoże, to rozłóżcie z powrotem wszystko na części pierwsze (wraz z procesorem) i złóżcie komputer z powrotem.

Czasami taki zabieg pomaga.


(Mateusz 931) #7

Panowie tak

Dzisiaj bylem podpinałem swój zasilacz,swoją kartę i nic dalej to samo. Wziąłem do siebie procka i jego RAm'y.

I tak po podpięciu jego RAMów do siebie komputer ma te same objawy .. są to jednostronne goodram'y 512Mb , czy przez nie obsługiwanie jednostronnych pamięci mogą występować takie objawy ? Jeszcze może dzisiaj wpadnę do neigo i wepnę moje RAM'y dwustronne. Jeżeli będzie hulać jest jednoznaczne.