Brak reakcji po włożeniu karty graficznej gigabyte hd 5750 1gb ddr5


(Losberetos) #1

Mam problem z kartą graficzną gigabyte hd 5750 1gb ddr5 po włożeniu brak reakcji na monitorze dane komputera:

procesor:Amd athlon ii x2 250 3.0ghz

karta graficzna:gigabyte hd 5750 1gb ddr5

pamieć ram:4gb

zasilacz:Switching Power Suply Sl-500 model:SW117XC

 


(Dimatheus) #2

Hej,

Czy przypadkiem karta nie wymaga dodatkowego zasilania? Jeśli tak, to czy zostało podłączone?

Pozdrawiam,


(CrisPL) #3

Karta może mieć właśnie do podpięcia jeszcze dodatkowe zasilanie, a drugie ten zasilacz lepiej wymienić dla własnego bezpieczeństwa.


(Losberetos) #4

Pod piołem tą przejściówke i nie działa

link do starego postu myśle że ta przejsciówka jest zła

 

pomoże mi ktoś?


(Don Vel Bioly) #5

W dokumentacji karty dostępnej tu: http://www.gigabyte.com/products/product-page.aspx?pid=3402#ov jest wyraźnie napisane: <b>System power supply requirement: 450W</b>. Rozwiązanie - wymień zasilacz na mocniejszy.

Pozdrawiam


(Bogdan_G) #6

Warto zainstalować w zasilacz - są dobre i dość tanie

OCZ ModXStream Pro 600W 80+ modular SLI PSU - 299zł w komputronik

Ja bym wybrał tego fortrona.

Swoją drogą, to zdejm bok komputera i po uruchomieniu dobrze się wsłuchaj, gdzie piszczy.


(yanko wojownik) #7

Względnie jakiś Chieftec http://www.chieftec.pl/index.php?strona=zasilacze ze 650W - 750W 80+ są droższe, ale mają dodatkowe arsenał gniazd i odpinanych - przypinanych kabli. Tylko będzie licznik przyprawiał o obroty.


(Losberetos) #8

Ale ten zasilacz mam wystarczający bo przecież 500W to w czym tkwi problem? prosze o odpowiedź


(Bogdan_G) #9

Zasilacz Power Suply można znaleźć na czarnej liście zasilaczy. Na pc lab pisze wymownie - nie bierzemy nawet za dopłatą.

Miałeś posłuchać pisku skąd idzie. Jak bios piszczy, to z tą kartą coś nie nie tak, albo poprawnie nie została zamontowana, podpięta itp.

Jakim programem czyściłeś pozostałości po poprzedniej grafice i w rejestrze?

 


(Losberetos) #10

Nie czysciłem pozostałości po starej karcie graficznej a trzeba?


(bart86) #11

podaj model płyty głównej


(Losberetos) #12

Płyta główna Gigabayte GA-M52L-S3P


(bart86) #13

jedyne co mi przychodzi do głowy to sprawdzenie sprzętu z tą grafiką na innym zasilaczu

to że na nim pisze 500W to nic nie znaczy to wartość znamionowa a wartość rzeczywista zawsze jest mniejsza

w zasilaczu masz linie 12V, 5V i 3V ich połączenie razem daje 500W, a przy grafice liczy się tylko linia 12V ona będzie mniejsza a słaba jakość komponentów zasilacza sprawia że moc rzeczywista będzie za mała żeby uciągnąć tą grafikę

bez sprawdzenia komputera na innym markowym zasilaczu nic nie można wróżyć

 


(Losberetos) #14

Do uruchomienia tej karty wystarczy już 450W więc i tak powiina ruszyć proszę o odpowiedz


(bart86) #15

ty dalej nie czaisz 450W to całą wartość zasilacza a w jednym na linii 12V będzie 200W a w drugim 300W grafika się opiera wyłącznie na 12V, i te twoje 450W czy 500W nie ma dla niej znaczenia

skoro sam wiesz lepiej to po co piszesz?

Że na tym zasilaczu pisze 500W to też można sobie wsadzić między bajki to jest wartość znamionowa a rzeczywista sprawność tej podróby zasilacza nie będzie nawet mieć 400W

Pożycz od kogoś zasilacz i sprawdź a jak sam wiesz lepiej to zakończ temat i powodzenia.


(Losberetos) #16

to znaczy jak wymienie zasilacz karta ruszy ? prosze o szybką odpowiedz

 


(bart86) #17

ja się powtarzać nie będę


(Losberetos) #18

Dzieki za odpowiedzi mam pytanie w sprawie przejsciówki z starego tematu czy dwa kable mogą być wsadzone do jednej komory? prosze o odpowiedz

ta przejsciówka chyba jest nie sprawna

 


(Odyniec_Stary) #19

Do jakiej komory? Chodzi Ci o przejściówkę zasilania Z PCI-Ex x6 na molex? Taką przejściówkę podpina się do dwóch takich złącz w zasilaczu. 

Polecasz mu stary, nieprodukowany już zasilacz ze średnio udanej serii. Ponadto do zestawu który spokojnie obsłuży markowe 400 W. 


(Losberetos) #20

Tak właśnie chodzi mi o taką przejściówke 6 pin do zasilania karty graficznej mam do was pytanie czy ten zasilacz który mam na prawde nie pociągnie tej karty przez miesiąc? Ponieważ nie mam już funduszy na nowy zasilacz i czy to jest wina zasilacza na 100% a nie tej przejściówki ? Proszę o szybką odpowiedź.

Pomoże mi ktoś???