Brak sterownika kontrolera sieci, prosze o pomoc


(bj123) #1

Witam , potrzebuję sterownika kontrolera sieci czy mógłby ktoś podać link.

Identyfikator sprzętu:

PCI\VEN_1397&DEV_2BD0&SUBSYS_2BD01397&REV_02
PCI\VEN_1397&DEV_2BD0&SUBSYS_2BD01397
PCI\VEN_1397&DEV_2BD0&CC_028000
PCI\VEN_1397&DEV_2BD0&CC_0280

z góry dziękuje za pomoc


(JNJN) #2

System to? 32, czy 64 bitowy?

Płyta główna to? laptop to?


(bj123) #3

System win 7 64 bit


(JNJN) #4

To prawdopodobnie modem isdn (nie karta sieciowa) i zapomnij o sterownikach.

BiPAC PCI/SE/Pro ISDN


(bj123) #5

płyta głowna Gigabyte
ga-p31-ds3l


(JNJN) #6

Ale to integra, czy osobna karta PCI?

Tu masz do karty sieciowej płyty:

http://download.gigabyte.asia/FileList/Driver/motherboard_driver_lan_realtek_8111_w7.exe

Wszystkie stery:

http://www.gigabyte.pl/products/page/mb/ga-p31-ds3l_1x/download/


(bj123) #7

osobna


(JNJN) #8

Masz podane do płyty i jej karty sieciowej - integra.

Modem możesz wyjąć i do szuflady lub kosza, bo nie będzie potrzebny.


(bj123) #9

zainstalowałem te serowniki ,ale nadal mam taki wykszyknik przy kontrolerze
https://scr.hu/nVdVqd


(JNJN) #10

Wrzuć cały menadżer z rozwiniętą gałęzią karty sieciowe - tam powinna być.


(bj123) #11

https://scr.hu/NNkNed


(JNJN) #12

No masz zainstalowaną kartę sieciową Realteka.

To nie zainstalowane urządzenie, to modem isdn.


(bj123) #13

To znaczy? Co mam w takim razie zrobić ?


(JNJN) #14

A ja dalej nie wiem w czym masz problem? i co chcesz?

Karta sieciowa działa i jest zainstalowana.


(bj123) #15

Chodzi o to,że wczoraj przeinstalowałem Windowsa i gdy chce włączyć gre przez internet Combat Arms wyswietla mi sie komunikat:
https://scr.hu/mK2eJl
ktoś mi napisał ,ze to może być od tego ,że nie mam sterownika kontrolera siec.


(JNJN) #16

A internet to masz jaki?

Widzę drugą kartę sieciową, chyba internet mobilny?


(bj123) #17

tak, z t-mobile


(JNJN) #18

No to żadna karta sieciowa nie jest Ci potrzebna.

Przeinstaluj internet mobilny i ustaw połączenie.

Aplikację mobile masz na pulpicie? pewnie przeinstalowałeś system, a modem był włożony w port USB?


(bj123) #19

przeinstalowałem własnie internet, a co do instalowania windowsa to modem miałem odłączony


(JNJN) #20

No to musi działać, masz aplikację Internet Menager lub podobną,ustaw połącz się i masz.