Brak sterownika WAN/ATM/ADSL


(Katarzyna Guldzinska) #1

Potrzebuje sterownika który jest prawdopodobnie przyczyną braku neta!nigdzie nie mogę go znaleźć.Czy może ktoś mi podać działający link bo już kilka razy próbowałam ale nie mogę ściągnąć... :frowning: mam Windowsa xp sp2.Pomóżcie Proszę :cry:


(Monczkin) #2

A jakieś szczegóły? Jaki to modem?

viewtopic.php?t=297222

Temat był już poruszany.


(Katarzyna Guldzinska) #3

Modem to Sagem ZTE ZXDSL852 to jest modem Orange Freedom

-- Dodane 18.03.2009 (Śr) 11:48 --

ja mam xp sp2 a tam jest dla Visty


(Monczkin) #4

http://www.dobrepliki.pl/Download-Kateg ... odemy.html

Niestety nie napisałaś jaki system

Jak to nie to, to proponuje stronę producenta.


(JNJN) #5

Całe potrzebne oprogramowanie masz na płycie CD do modemu.

Brak neta, czyli co ?, jakie komunikaty, modem po instalacji jak się zachowuje - kontrolki świecą, migają, w ogóle nie świecą ?

Zarejestrowałeś się na serwerze Orange ?

Ich pomoc techniczna zadzwoń ? - może usługa nie jest jeszcze uruchomiona.

Poczytaj instrukcję montażu dokładnie ?


(Katarzyna Guldzinska) #6

modem działa poprawnie lampki świecą zainstalowany poprawnie chodzi o to ze nie moze nawiązać połączenia... jakby ich usługa nie była aktywna to bym nie miała wogóle a skąd pisze... z drugiego kompa ale ten sam modem na tym wszystko działa na infolinii technicznej mówią ze musze wymienić cały system operacyjny przecież to bez sensu!!wydaje m i sie ze to tylko chodzi o ten sterownik...:frowning:


(JNJN) #7

Usuń śmieci z kompa i ewentualnie inne oprogramowanie do internetu i modemów - wyczyść system programem np CCleaner.

Z uruchom komenda sfc /scannow , po sfc spacja, płyta z XP z SP2 włożona do napędu, sprawdź, restart kompa i zobacz teraz.


(Katarzyna Guldzinska) #8

i nic...niestety:(