Brak sterowników kontrolera wideo i urządzenia PCI


(Rysiek65) #1

Witam Wszystkich,

Problem mój polega na braku sterowników do kontrolera wideo i urządzenia wyjściowego PCI.

53647250.jpg

63487178.jpg

56369126.jpg

Mój system to Windows 7 Ultimate

Procesor: AMD Athlon XP 2500+ 1.84GHz


(Michal Widlak) #2

Gdybyś jeszcze podał model płyty głównej i karty grafiki byłoby łatwiej :slight_smile:


(djkamil09061991) #3

Co do grafiki to stara karta radeon 9200, sciagasz te stery do xp:

http://support.amd.com/us/gpudownload/P … 00-xp.aspx

potem instalujesz go recznie poprzez menedzer urządzen.Aby zainstalować sterownik dla XP ręcznie, ściągnij ten pakiet, i po tym, jak sam rozpakuje się do c:, wyłącz instalator. Przejdź do Manadżera Urządzeni, wybierz “Uaktualnij sterownik”, wybierz “Przeglądaj mój komputer…” i zaznacz folder ATI znajdujący się na C:. To wszystko.

Drugi sterownik do creative game port:

http://eu1-cdn.devid.info/file/43/SBAX_ … 8_0001.exe


(Rysiek65) #4

djkamil09061991 ,

Ten pierwszy sterownik do karty graficznej wgrał mi się bez problemów.

Ale ten drugi już nie. Poniżej daję screen:

59804397.jpg


(djkamil09061991) #5

Sprawdzałeś ręczną instalacje? Zobacz jeszcze ten sterownik:

http://www.sendspace.pl/file/b29f22ae8c … port-vista

Instalacja również ręczna poprzez wskazywanie plików.


(Rysiek65) #6

Próbowałem przez instalację ręczną i nic.

Spróbuję ten co teraz podałeś może zadziała.

Dodane 29.01.2013 (Wt) 19:53

Też nie działa.

Wyłączyłem to urządzenie, bo to chyba od dźwięku

a ja mam dźwięk, tak że już chyba jest w porządku.

Dzięki za pomoc :slight_smile: