Brak sygnału monitora, dziwne rzeczy z pc


(Gta4603) #1

Witam, ostatnio mialem pewien problem z komputerem. Otoz pare dni temu uspilem go na ok. 20 min, musialem skoczyc blisko do sklepu, a nie chcialem zostawic go wlaczanego. Gdy wrocilem, normalnie go wlaczylem, ale na monitorze byl juz napis "Brak sygnalu". Pomyslalem ze go wylacze, sprawdze kabel, troche docisne i wszystko bedzie smigac. Jak pomyslalem tak zrobilem, tyle ze pecet nadal nie dzialal. Wylaczalem pozniej jeszcze listwe, poprawilem karte graficzna, lecz wciaz ekran nie mial sygnalu. Resetowalem jeszcze ze 2 razy kompa po tym wszystkim i o dziwo zalapal. Wiec gdy problem zniknal calkowicie o nim zapomnialem i sklasyfikowalem go jako zbieg okolicznosci. Niestety, gdy dzisiaj chcialem znow wlaczyc sprzet zdarzyla sie taka sama sytuacja. Zrobilem wszystko jak wtedy, ale nie poskutkowalo. Pogooglowalem troche i znalazlem ze ktos mial podobny problem i byla to wina ramu. Oczyscilem go z kurzu i wlozylem ponownie. Bez rezultatu. Przy sprawdzaniu ramu zauwazylem ze pala sie cztery diody. Dwie zielone, jedna pomaranczowa, jedna czerwona. Poza ty komputer robil przez pewien czas tak ze sam sie wlaczal i wylaczal, dopoki nie odlaczylem listwy. Po ponownym jej wlaczeniu i po tych wszystkich zabiegach pc uruchomil sie normalnie, diody sie juz nie palily, tylko nadal z brakiem sygnalu dla monitora.

Co mam teraz zrobic, co to moze byc?

Przepraszam za bledy, ale pisze ze smartfona, a 4 cale to nie klawiatura.

Pozdrawiam i z gory dziekuje za odpowiedzi


(system) #2

Podepnij kompa z podstawowymi rzeczami do jego uruchomienia (ram, proesor, grafika - jak masz zintegrowaną to wyjmij grafikę). Jak masz dwie kości ram to najpierw jedną a potem drugą... jak się odpali na podstawie to dokładaj po jednym urządzeniu :slight_smile:

A na sam początek wyjmij baterię z BIOSa na minutkę i włóz spowrotem :wink: