Brak sygnału z płyty głównej


(J79478) #1

Czy taki sygnał powinien pojawić się podczas włączenia komputera jeśli na płycie nie ma wgranych sterowników VIA Chipset Driver,Realtek Audio Driver,VIA LAN Driver.Płyta jest nowa nic na nią nie było wgrywane.


(Cosik Ktosik) #2

A jaki to sygnał? Jeden, krótki przy starcie jest OK.


(J79478) #3

Nie ma żadnego i ekran czarny.


(Cosik Ktosik) #4

Temat, a potem "czy taki sygnał powinien pojawić się..." wprowadziły mnie trochę w błąd.

Czyli komputer nie działa? Reset cmos robiłeś? Zmieniałeś sprzęt itp? Dodatkowe zasilanie płyty/grafiki podpiąłeś?

Jeżeli to nowy komp, świeżo złożony, to najlepiej go złożyć od nowa.

Czy to ten sam komputer, o którym tu mowa?


(XMan) #5

Jeżeli jest jakiś sygnał o którym nie piszesz to może być uszkodzenie procesora lub zasilacza. :frowning:

Ale może być jeszcze inna sprawa - nieprawidłowa instalacja podstawowych sterowników / karty graficznej lub dżwiękowej /.

Może być jeszcze coś z biosem, wystarczy wyjąć z płyty głównej bateryjkę wielkości 1 zł. na pół godziny

i ponownie ją włożyć.

Jeżeli będą póżniej jakieś problemy z biosem to proponuję tak :

Masz płytkę od komputera ze sterownikami ??

  1. Na płytce powinno być @BIOS.

  2. Zainstalaluj - zainstaluje się w C:\Program Files....

  3. Następnie utwórz dodatkowo w tym folderze Nowy folder.

  4. W zainstalowanym @BIOS będzie Update - kliknij i zainstaluj w Nowy folder.

Będzie wszystko zaktualizowane

  • przy włączonym internecie.

Edit : sterowniki do chipsetu płyty głównej musisz mieć najpierw zainstalowane - to jest podstawa.


(J79478) #6

Złożyłem komputer z nowych części-procesor dysk,zasilacz,płyta główna.Stara część to stacja CD-ROM viewtopic.php?f=19&t=244662&p=1612418#p1612418

Resetu cmos nie robiłem

dodatkowego zasilania płyty nie podpiołem(nie wiem które to) tylko podpięte główne

To ten sam komputer o którym mowa w

viewtopic.php?f=19&t=244662&p=1612418#p1612418

viewtopic.php?f=19&t=244684

Na płycie mam takie sterowniki

VIA Chipset driver

Realtek Audio Driver

VIA LAN Driver

Niemgę wgrać sterowników bo stacja CD-ROM ma inne gniazda jak na plycie głównej


(Cosik Ktosik) #7

Wtyczka dodatkowego zasilania: http://www.tomshardware.pl/howto/200209 ... rgung4.jpg

Musisz podłączyć do płyty głównej tą po lewej stronie na podanym zdjęciu.


(J79478) #8

Problem został rozwiązany.Płyta główna Foxconn ma napięcie domyślne na RAM 1,8V.Aja miałem włożone pamięci RAM na napięcie 2,2V.Po włożeniu pamięci RAM z napięciem 1,8V problem został rozwiązany.

Linki z opisywanym problemem