Brak synchronizacji poziomej w przeglądarce

Witam,

mam taki problem, że podczas scrollowania/oglądania filmów na yt mam tak jakby brak synchronizacji poziomej. Obraz jest „przecinany” poziomą linią, co jest bardzo irytujące. Moja karta graf to amd R9 280X.

Nie wiem jak temat ugryźć. Czy ktoś się spotkał z takim problemem? Sterownik do grafiki mam najnowszy, win 7.

Jaką masz przeglądarke?

Najnowszy a i tak niewspierany…
Zaktualizuj ten skansen.

I do tego najbardziej awaryjna przeglądarka.

Firefox

Spróbuj z inną przeglądarką np. Chrome, może to być wina silnika na którym jest Firefox

@daras28-82 Nie każdy chce instalować nowego Windowsa tylko po to, żeby miec z nim problemy

Win10 to nieużywalny dramat.

Nie będę wchodził w dyskusję, o tym jaki system operacyjny jest lepszy/gorszy, każdy niech ma swoje zdanie na ten temat. Najczęściej siedzę na linux.

Jak to?
Dlaczego?
Ja miałem i mam do dziś takie zdanie o win 7 ale pozwolę ci uzasadnić.

Sprawdz jeszcze czy masz najnowsze sterowniki do karty graficznej
@daras28-82 Jak nic nie wnosisz do pytania które zadał autor to nic nie pisz :grin:

Wyganiasz mnie?
To nie twoje podwórko.
Przestarzały niewspierany system i najgorsza przeglądarka to kiepskie połączenie, musi generować problemy, po co dalej się doszukiwać przyczyn?

Ale co ma niewspierany system do przeglądarki? Te rzeczy wogóle się nie łączą. I nie, Firefox nie jest najgorszą przeglądarką, są od niego gorsze takie jak na przykład Opera GX czy Internet Explorer. Jak dalej będziesz pisał takie bzdety to nie wiem czy pomożesz autorowi

Potrafisz zrozumieć że Mazilla jest najbardziej awaryjną przeglądarką czy nie?
Opera czy nawet dawno zapomniany Internet explorer nie sypał się tak jak to badziewie.

Co przeglądarka ma do systemu?
Zainstaluj najnowszą dowolną przeglądarkę na Windows XP.

Tu jak widzisz - deweloperzy mają w dupach przestarzałe systemy i wspieranie ich, dlatego najczęściej coś nie działa.

sam mam Firefox-a i sie mi nic nie wykrzacza spróbuj wyłączyć akceleracje sprzętową

albo tej porady
To change I simply needed to go to the advanced preferences page of Firefox reached by navigating to about:config in the browser, search for layers.acceleration.force-enabled , set it to true and restart Firefox.