Brak urządzeń Audio


(Pawelon451) #1

Odinstalowywałem różne gry i programy (bo komp sie zapchał) i włączam odtwarzanie piosenki i okazuje sie że dźwięku nie ma na kompie

w PANELU STEROWANIA w dźwiękach i urządzeniach pokazuje mi się napis “Brak urządzeń Audio”

Nie mam pojęcia co robić patrzyłem na necie niby są odpowiedzi jak to naprawić ale zbyt skomplikowane nie wiem co robić nie znam sie za bardzo na kompach

Bardzo proszę o pomoc:)

Nie wiem co jest potrzebne więc skopiowałem wszystko z programu Everest home edition:

Pole Wartość

Komputer

System operacyjny Microsoft Windows XP Professional

Dodatek service pack systemu operacyjnego Dodatek Service Pack 3

DirectX 4.09.00.0904 (DirectX 9.0c)

Nazwa komputera PAWEL-PC

Nazwa użytkownika Paweł

Płyta główna

Typ procesora Intel Celeron D 320, 2400 MHz (18 x 133)

Nazwa płyty głównej Gigabyte GA-8VM533 (3 PCI, 1 AGP, 2 DDR DIMM, Audio, Video, LAN)

Mikroukład płyty głównej VIA VT8751A Apollo P4M266A

Pamięć fizyczna 512 MB (PC2700 DDR SDRAM)

Typ BIOS’u Award Modular (01/10/05)

Port komunikacyjny Port komunikacyjny (COM1)

Port komunikacyjny Port komunikacyjny (COM2)

Port komunikacyjny Port drukarki (LPT1)

Ekran

Karta wideo NVIDIA GeForce4 Ti 4200 with AGP8X (128 MB)

Akcelerator 3D nVIDIA GeForce4 Ti 4200 with AGP8X

Monitor LG 775FT Plus [17" CRT] (131559868)

Multimedia

Karta dźwiękowa VIA AC’97 Enhanced Audio Controller

Magazyn

Kontroler IDE Kontroler VIA Bus Master IDE

Dysk fizyczny SAMSUNG SP0802N (80 GB, 7200 RPM, Ultra-ATA/133)

Napęd dysków optycznych HL-DT-ST CD-ROM GCR-8523B (52x CD-ROM)

Napęd dysków optycznych HL-DT-ST DVD-RAM GSA-H55N

Status dysków SMART OK

Partycje

C: (NTFS) 35000 MB (11507 MB wolne)

D: (NTFS) 41339 MB (24438 MB wolne)

Rozmiar całkowity 74.5 GB (35.1 GB wolne)

Urządzenia wejściowe

Klawiatura Standardowa klawiatura 101/102 klawisze lub Microsoft Natural Keyboard PS/2

Mysz Mysz zgodna z PS/2

Sieć

Karta sieciowa Karta Fast Ethernet zgodna z VIA (91.146.196.82)

Urządzenia zewnętrzne

Drukarka Microsoft XPS Document Writer

Kontroler USB1 VIA VT83C572 PCI-USB Controller

Kontroler USB1 VIA VT83C572 PCI-USB Controller

Kontroler USB1 VIA VT83C572 PCI-USB Controller

Kontroler USB2 VIA USB 2.0 Enhanced Host Controller


(jasiekb) #2

Sprawdź w menedżerze urządzeń czy przypadkowo nie odinstalowałeś sterownika karty dźwiękowej.


(Pawelon451) #3

nie bardzo wiem jak wygląda sterownik:

http://tinypic.com/view.php?pic=rub3m0&s=6


(falcon89) #4

Sterowniki http://www.gigabyte.pl/products/page/mb/ga-8vm533/download/ (wybierz swój system operacyjny)


(jasiekb) #5

Wejdź (XP):

Start > Ustawiania > Panel sterowania > Narzędzia administracyjne > Zarządzanie komputerem > Menedzer urządzen.

Jezeli przy nazwie urządzen są pytajniki to znaczy ze brak jest do niego sterownika.


(Pawelon451) #6

nie ma żadnych pytajników

Kolega mi mówił że wszystko jest tylko komputer źle coś odczytuje i trzeba coś przestawić czy jakoś tak i będzie działać

pomocy! !!


(Bogdan_G) #7

Jakie masz domyślne ustawienie dźwięki u urządzenia audio? Panel sterowania. Klikasz dźwięki i urządzenia audio. Wyświetlą Ci się ustawienia. Chodzi o zakładkę audio.


(jasiekb) #8

Moze to pomoze:

http://www.poradykomputerowe.pl/awarie- … ws-xp.html


(Pawelon451) #9

http://tinypic.com/view.php?pic=1570hvr&s=6

Dodane 06.03.2013 (Śr) 20:05

http://www.poradykomputerowe.pl/awarie- … ws-xp.html co do linku to nic z tego :frowning: już próbowałem


(Bogdan_G) #10

Jakby nie było karty dźwiękowej. Ja mam dźwięki systemu windows i realtek. Domyślnie input i output jest realtek. Trzeba zainstalować. http://vpx.pl/image/AXQb Jeszcze jest rozwiązywanie problemów z dźwiękiem, z urządzeniem. http://vpx.pl/image/AXQ1


(Pawelon451) #11

czyli mam pobarć realtek HD audio tak?

Dodane 07.03.2013 (Cz) 9:09

podałęm wam dane mojego komputrera więc powiedzcie mi jakie sterowniki będą dobre do mojego kompa bo z tego co piszą na necie to nie karzdy pasuje ?

Dodane 07.03.2013 (Cz) 22:59

no cóż :confused: dzięki że chociaż próbowaliście pomóc