Brak "Usługa inteligentnego transferu w tle"


(Goryl84) #1

Witam.

Mam problem nic mi się nie chce aktualizować tzn. Windows Update (wyskakuje mi błąd 80246008), Defender (błąd 0x80240022) a nawet antywirus (po godzinie oczekiwania miałam 0 kB ściągniętych danych) Włączyłem pomoc Windows-a i tam była podpowiedz aby sprawdzić czy w Usługach jest uruchomiona Usługa inteligentnego transferu w tle (BITS) ale po przeszukaniu wszystkich usług tej nie mogłem znaleźć. Dodam tylko ze mam Visie Basic 32-bit za wszystkie podpowiedzi wielkie dzięki.


(Meegosh) #2

Korzystałeś z TEGO tutoriala, krok po kroku? i nie udało się znaleźć usługi BITS?


(Goryl84) #3

Tak zgadza się postępowałem zgodnie z tymi instrukcjami i nie ma tej tam, tej usługi


(Golden Finger) #4

XgorylX , Zmień tytuł, by był związany z problemem, korzystając z przycisku EDYTUJ, inaczej temat zostanie przeniesiony :arrow: do śmietnika

Zapoznaj się TYMI informacjami.


(Meegosh) #5

Masz włączoną usługę Automatyczne aktualizacje , jak nie to spróbuj ją uruchomić.


(Goryl84) #6

Tak mam ja włączoną


(Smokucmoku) #7

Można spróbować wyeksportować klucz z rejestru tej usługi i zaimportować go na uszkodzonym systemie bo pewnie to wina uszkodzonego klucza.


(Danielm86) #8

a nie pomyślał ktoś, ze może być to wina syfu?

Przeleć tym i napisz czy coś znalazło


(Goryl84) #9

Jeśli chodzi o wirusy to ostatnio przeskanowałem system Avira AntiVir i wykrył mi 3 wirusy ale wszystkie usunąłem, teraz po przeskanowaniu systemu Kaspersky Online Scanner nic mi nie wykryło a jeśli chodzi o ta zabawę w rejestrze to bym potrzebował instrukcji krok po kroku ponieważ nigdy nie lubiłem bawić się w Rejestrze.


(Leon$) #10

http://support.microsoft.com/kb/883614/pl

co prawda to do XP ale w Viście pewnie taki sam plik za to odpowiada a więc

odszukaj plik qmgr.inf powinien być w C:\WINDOWS\inf

PPM na ten plik >> zainstaluj (zrób jako administrator)

gdyby plik był w innej lokalizacji to skopiuj gdzie trzeba i zainstaluj jak podałem

:slight_smile:


(Goryl84) #11

ok skopiowałem to "%windir%\System32\rundll32.exe setupapi,InstallHinfSection DefaultInstall 132 %windir%\inf\qmgr.inf" do Uruchom i waskoczył mi błąd "Instalacja nie powiodła się." Chyba się poddam i od nowa zainstaluje mu system:(


(Leon$) #12

a to zrobiłeś?

:slight_smile:


(Akaczmarczyk88) #13

Mam ten sam problem.

Nie znalazłem na dysku C pliku qmgr.inf

W usługach w ogóle nie jest wymieniona usługa BITS, a korzystając z jakiegoś programiku do naprawy BITS'a ze strony Microsoftu pojawia się informacja, że "BITS repair is not required at the moment"...

Byłbym wdzięczny za jakiekolwiek dodatkowe koncepcje :slight_smile: