Brak wi-fi w komórkach


(Tomek01717) #1

Witam,

Posiadam router TP-Link td-w8961nd jakis czas temu ponieważ słabo działała telewizja podłączyli mi jeszcze modem TP-Link TD-8840T i od tamtego czasu nie odbiera mi wi-fi w żadnych komórkach, na laptopach działa wszytko normalnie, w komórce daje połącz z siecą wszytko połączy ale gdy juz chcesz cos uruchomic to cały czas sie ładuje i nic sie nie dzieje, wie ktoś co trzeba zmienić?

 


(Slodki_malin) #2

Może w komórce po prostu już nie ma zasięgu sieci wifi a jedynie Twój router obejmuje zasięgiem dom/mieszkanie:-p

A tak całkiem poważnie jest jakiś odsetek routerów które nie współpracują z androidem i może trafiłeś na taki model.

Ewentualnie mozesz przywrócić router do ustawień"wyjściowych"


(Tomek01717) #3

To nie wina komórki bo sprawdzałem i na 4 różnych jest to samo, a na tym samych routerze wcześniej wszytko działało ale po dodaniu do niego modemu i pewnie zmianie jakichś ustawień teraz nie odbiera w komórkach a w laptopach tak


(Longhorn2009) #4

Może pomieszały się ustawienia bramy. Sprawdź czy po wpisaniu na komputerze w wierszu poleceń ipconfig jako brama domyślna nie pojawiają się dwa adresy.


(Dimatheus) #5

Hej,

Sprawdź, czy w ustawieniach zabezpieczeń sieci WiFi nie jest aktywowane filmowanie adresów MAC kart sieciowych. Jeśli tak jest, musisz albo dodać adresy MAC poszczególnych telefonów w panelu konfiguracyjnym, albo wyłączyć ten rodzaj zabezpieczenia. Oczywiście po dokonaniu zmian należy je zapisać i ponownie uruchomić router.

Pozdrawiam,

Dimatheus


(roobal) #6

Filtrowanie MAC to w tym wypadku raczej na firewallu. Filtrowanie MACów na AP powodowałby raczej niedopuszczenie klienta do sieci, tj. nie połączyłby się z siecią w ogóle. Zaś filtrowanie MAC na firewall powoduje brak wyjścia poza sieć lokalną.


(Tomek01717) #7

A czy mógłby ktoś napisać gdzie i co dokładnie pozmieniać bo jeśli chodzi o konfigurowanie sieci to nie mam pojęcia jak to robić


(Longhorn2009) #8

http://www.google.pl/url?sa=t&source=web&cd=2&ved=0CB0QFjAB&url=http%3A%2F%2Fwww.tp-link.com.pl%2Fresources%2Fdocument%2FTD-W8951ND_V5_User_Guide_1910010744_PL.pdf&rct=j&q=w8961nd%20instrukcja&ei=4l7gVPqOB4G5Pe33gKgC&usg=AFQjCNFcH_6SHhnUPWs8x7AowJR0T36jSA&bvm=bv.85970519,d.ZWU

Tp link ma dobrze opisaną polską instrukcje obsługi. Patrz strona 54. Filtrowanie mac ma być na routerze wyłączone, choć jeśli go nie wlaczałeś to tak będzie.

Odpowiedz na moje pierwsze pytanie dotyczące bramy domyślnej.


(Tomek01717) #9

odnośnie bramy domyślnej

post-209272-0-63105000-1424001110_thumb.


(Longhorn2009) #10

A za pomocą jakiego urządzenia masz połączenie z internetem? 8961ND ma modem ADSL, może ten dodatkowy modem jest zbędny?


(Tomek01717) #11

Internet jest podpięty do modemu ADSL, ten modem jest nie potrzebny ale bez niego są problemy z tv bo coś przycina i dlatego został on dodany


(Longhorn2009) #12

Czyli teraz masz tylko modem czy modem i router?


(Tomek01717) #13

Modem i router


(roobal) #14

Napisz jeszcze jak te routery są ze sobą połączone, tj. jakimi portami i podaj ich adresację.


(Tomek01717) #15

Pisze wyraźnie w pierwszym poście i później również mam podpięty router TP-Link td-w8961nd i ten router by wystarczył sam ale że przycinała mi telewizja to został podpięty jeszcze modem  TP-Link TD-8840T i wtedy tv działa dobrze ale nie odbiera mi wi-fi na komórkach.


(roobal) #16

Widzę dalej nie rozumiesz. Oba TP Linki to routery. Ten router, który nazywasz modemem nie ma po prostu AP, więc nie utworzysz na nim WiFi. Połącz je portami LAN, na jednym z nich wyłącz dhcp serwer.