Brak wifi (internetu) w nowym komputerze


(emiliankmak) #1

Witam, po zakupieniu komputera z płytą główną mającą zintegrowaną kartę sieciową (killer E2500) mam problem. Otóż po zainstalowaniu Windowsa 10 i wszystkich sterowników z płyt nie mogę się połączyć w żaden sposób z Internetem.
Wśród kart sieciowych widzę tylko Ethernet, a pozostałych funkcji nie ma (w laptopie mam obok Ethernetu kartę Wi-Fi i wszystko jest w porządku).

Właściwie na PC internetu nie mam wcale, ponieważ również Ethernet nie działa. Próbowałem pobierać przeróżne sterowniki ale nic się nie zmieniło nawet, jeśli wszystkie instalacje były poprawne.

Wygląda to tak, jakby Wi-Fi po prostu nie było :confused: Bardzo proszę o pomoc, w poniedziałek odbiorę ze sklepu zewnętrzną kartę sieciową i być może problem będzie rozwiązany, ale obawiam się, że to nie pomoże i mam nadzieję, że uda się załatwić sprawę już teraz.


(Astor44) #2

W każdym przypadku takich problemów dobrze by było gdybyś zamieścił tu obrazek Menadżera Urządzeń z rozwiniętymi pozycjami Karta sieciowa.


(emiliankmak) #3

Ok nie ma sprawy :slight_smile:


(Astor44) #4

W tym przypadku internet przez kabel LAN powinien działać bez problemu. Jeśli nie, może chodzić o konfigurację samej karty sieciowej. Warto czasem to zastosować: https://www.dobreprogramy.pl/Complete-Internet-Repair,Program,Windows,63668.html Zaznaczyć wszystkie kratki i Go!


(emiliankmak) #5

Faktycznie internet przez kabel działa, ale wciąż nie ma nic z wi-fi, nawet ustawień w panelu sterowania dotyczących wi-fi. Dzięki i dalej czekam na jakąkolwiek pomoc, ponieważ najbardziej zależy mi na internecie bezprzewodowym


(Astor44) #6

Nie da się pomóc w przypadku gdy Twój komputer w Menadżerze Urządzeń nie wykryje karty sieciowej WiFi. Dla tego komputera z obrazka jej nie ma!


(bachus) #7

Podaj model płyty głównej. Po prostu nie masz pewnie karty WiFi.


(emiliankmak) #8

Gigabyte GA-Z270-Gaming K3, Z270,


#9

A kartę sieci bezprzewodowej masz podłączoną do komputera, czy ta płyta ma wbudowaną (nie widzę informacji)?


(emiliankmak) #10

Tak, bardzo przepraszam za temat. Okazało się, że tak jak @bachus napisał, wi-fi jest niedostępne w sprzęcie, który kupiłem.

Także wszystko się wyjaśniło i w sumie dobrze, że już zamówiłem zewnętrzną kartę sieciową :slight_smile: Wielkie dzięki za pomoc wszystkim, przynajmniej dowiedziałem się, że ze strony sprzętu wszystko jest tak, jak należy :smiley: