"Brak wymaganego sterownika urządzenia stacji dysków CD/DVD." Instalacja Windows 7 na nowym sprzęcie


(zortexswit98@wp.pl) #1

Witam, mam pewien problem, otóż kupiłem sobie nową płytę główną, ram oraz procesor. Odinstalowałem mój stary system i chciałem zainstalować Windows 7 64 bit. Niestety ale przed instalacją wyskakuje mi komunikat "Brak wymaganego sterownika urządzenia stacji dysków CD/DVD. Jeśli masz dyskietkę, dysk CD, DVD lub dysk flash USB ze sterownikiem włóż go teraz.


(rgabrysiak) #2

 

Dlatego też proszę zapoznać się z tym tematem: Poradnik zakładania i edycji tematu

A następnie korzystając z przycisku Edytuj i opcji Użyj pełnego edytora , dokonać korekty tytułu, tak aby konkretnie mówił o problemie.

W przeciwnym razie temat trafi do Kosza.


(zortexswit98@wp.pl) #3

 

Tytuł edytowany, pozdrawiam.


(drunkula) #4

Skoro instalator nie posiada sterownika, to musisz mu go podać albo zainstalować windows z pamięci USB.


(Robertosavar) #5

Niestety to bzdura.

Ja również miałem podobny problem i instalacja systemu z bootowalnego penrdriv'a nie działała.

Nawet całkowite odłączenie napędu nic nie pomogło.

Po prostu podłączyłem dysk to laptopa następnie format partycji systemowej, ponowny montaż dysku w kompie i instalacja ruszyła.


(drunkula) #6

Miałeś to na takiej samej mobo z poprawnie ustawioną kolejnością bootowania? Czy może twierdzisz że bootowanie z USB wogóle nigdzie nie działa? To jest dopiero bzdura drogi kolego, do kwadratu.


(falcon89) #7

Spróbuj zainstalować z pendrive'a.

Sprawdź Universal USB Installer (musisz zgrać płytę instalacyjną do obrazu iso), z rozwijanej listy wybierasz Windows 7 Installer (pod koniec listy), wskazujesz plik iso z systemem, Step 3 wybierasz pendrive (minimum 4 GB), klikasz Create, musisz potwierdzić nadpisanie MBR i powinno zacząć się kopiowanie plików. Na zakończenie procesu powinno pojawić się Installation Done, Process is Complete!


(Mtx992) #8

Dla szukających: sprawdźcie tylko, czy czasem nie “wsuwacie” pendriva pod USB3.0 (przy instalacji W7 lepiej używać szare gniazdo :wink: Oczywiście w BIOSie powinno być ustawione LegacySupport i odpowiednie bootowanie.